1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba SD-H400 hard drive problem

Discussion in 'TiVo Help Center' started by gougi1, Jul 6, 2012.

  1. Jul 6, 2012 #1 of 32
    gougi1

    gougi1 New Member

    16
    0
    Oct 12, 2011
    Piedmont Ca
    I would like to help a charity situation who has a Toshiba SD-H400 with a bad hard drive. Does anyone perhaps have a WinMFS image for that model they could let me have so I can recreate a hard drive for this person.
    Thanks so much in advance!
     
  2. Jul 6, 2012 #2 of 32
    dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    I have that image. Check your private messages here for what we need to do.
     
  3. Jul 6, 2012 #3 of 32
    dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Done on this end. Hope you receive the image shortly. Check your email.
    Let me know if you have issues receiving the image.

    Good luck.
     
  4. Jul 6, 2012 #4 of 32
    gougi1

    gougi1 New Member

    16
    0
    Oct 12, 2011
    Piedmont Ca
    Thanks so much. The file downloaded perfectly. The individual I am helping that has zero technical skills is most grateful, as am I.
    Best Regards
     
  5. dz2k

    dz2k New Member

    16
    0
    Aug 8, 2012
    can i get that also? thanks.
     
  6. bandguy

    bandguy New Member

    10
    0
    May 25, 2011
    can i get it as well? my sdh400 hdd just crashed :( i have a replacement drive but no image.

    Thanks!!!!
     
  7. bandguy

    bandguy New Member

    10
    0
    May 25, 2011
    dz2k i got your message but can't replay via PM yet.

    update - apparently that email isn't working.... bandguy (at) husmail (dot) com should work. i have an ftp also

    Thanks!
     
  8. dz2k

    dz2k New Member

    16
    0
    Aug 8, 2012
    thanks bandguy for your patience.
     
  9. handy sandy

    handy sandy New Member

    1
    0
    Oct 31, 2012
    is there any way i may get a copy of that image as well i just had the same thing happen to mine as well :mad:
     
  10. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    If dwit would like, I can host it in my Dropbox public folder.
     
  11. katnkanga3

    katnkanga3 New Member

    5
    0
    Jan 16, 2013
    If you still have a copy of a single drive image of a Toshiba SD-H400 it would be greatly appreciated. I found an image that must have been made from a unit with an external storage unit attached to it. After restoring the .bak file and reinstalling the drive, the tivo starts up but after a short while goes to a screen called "External Storage Missing" It says I can either attach the external and reboot the tivo or if I no longer want the external to press "clear" on the remote. I pressed clear, it reboots and goes right back to the same screen. I'm pretty sure plain .bak while do the trick. ANY help would be greatly apprecited!!!
     
  12. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Unless by external storage they mean the DVD deck, it sounds like you got hold of an image from some other , newer, model that has an eSATA port.
     
  13. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    That's the error a Series 2 gives if it has two (internal) hard drives and one of them isn't detected during startup. The image you used was probably from a dual-drive upgrade.

    Pressing clear should theoretically remove the phantom device, but for whatever reason isn't working. It's probably easier to find a different image and start over.

    The weird part is that I don't think any DVD-equipped TiVo ever had two hard drives and nobody ever made dual-drive upgrade kits for them. I guess I could be wrong. I assume you don't have the DVD drive connected to the same IDE bus as the hard drive.
     
  14. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Since TiVos started out as IDE, with provisions on the chassis (room for 2 brackets, extra Molex connector on the power lead, and an extra empty connector on the ribbon cable) for running one or two internal drives on the single IDE controller, depending on model (which is how a lot of single drive models got "hacked" with a second internal drive), it's odd they'd have code that calls the second drive external storage, unless this was something they started playing with when they developed the S2s, but didn't implement until the S3s.

    I wonder if anybody outside of TiVo knows if the various DVD versions had 2 separate IDE controllers, or just two 40 pin headers paralleled by some non-obvious traces on the motherboard.

    I'm pretty sure somebody here a while back said they used a separate ribbon cable, but that doesn't guarantee a second IDE controller.
     
  15. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    If the DVD drive is set to master, then it must have its own IDE bus. If it is set to slave, then the hard drive and DVD are on the same bus. I no longer have a DVD-equipped TiVo to check this.
     
  16. katnkanga3

    katnkanga3 New Member

    5
    0
    Jan 16, 2013
    Thanks EVERYONE for their input. I have been apart of many other forums where people just ignore posts. I'll probably buy instantcake but wow the prices have gone up!
    Thanks again everyone!
     
  17. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Before you spend the money, do you have a PC motherboard that's still got 2 PATA/IDE controllers?

    The IC software, last I heard, was pitifully out of date regarding working with SATA drives, including SATA cd-roms.
     
  18. katnkanga3

    katnkanga3 New Member

    5
    0
    Jan 16, 2013
    Yeah, I have an old Dell desktop about 7 years old running Windows XP, it has ide cables for the dvd drives but SATA for the hard drive. Thanks for the heads up!
     
  19. joball70

    joball70 New Member

    7
    0
    Jan 1, 2011
    Dwit or Unitron,

    Do either of you guys have the image, for the toshiba sd-h400 still? My hdd bit the dust, but i have a blank hdd i can use for it, but need the image.
     
  20. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Yeah, I'll post the link in the morning after it's had time to get copied from my local Dropbox public folder to my Dropbox account "In The Cloud-cloud-cloud"
     

Share This Page