1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toshiba RS-TX20 wireless problem

Discussion in 'TiVo Help Center' started by bkenobi69, Apr 29, 2014.

  1. bkenobi69

    bkenobi69 New Member

    Jun 17, 2003
    I have an old Toshiba RS-TX20 that's got a lifetime sub. I rarely use it, but since it's there, I want to be able to use it. I have a Netgear WG111 that has worked for years. That replaced a DLink DWL-G122 to get G over B.

    Anyway, the light on the Netgear wireless has been flashing for a while now and I only intermittently get guide data. I thought the problem was with the network since I was only seeing 1 of 2 routers and only getting 1%-44% signal strength. I played with some things (both adapters, new cable, different port, playing with router settings, etc) and now I'm not seeing any network at all. I added a router plugged in right next to the unit to see if that would improve things, but I still can't see it with the Tivo (the phone has no issue connecting to any of them from the same location as the Tivo, so it's not the wireless routers). I tried the adapters in an XP machine and both work fine.

    So, I figure the only thing left that this could be is the Tivo itself be it hardware (bad USB port?) or software (settings?). Anyone have any suggestions? Maybe there's a way to dissable/reenable networking? I could buy a wired or wireless adapter off ebay for cheap, but if the issue is with the Tivo, I'd rather fix that first rather than having more junk drawer clutter.

Share This Page