1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Too many devices connected to my stream?

Discussion in 'TiVo Stream' started by flabbergast, May 28, 2014.

  1. flabbergast

    flabbergast New Member

    5
    0
    Jun 8, 2008
    I have a TiVo Premiere and a TiVo Stream. I use the in-home streaming feature on my iPad Mini. Starting yesterday when I try to stream I get a message saying that the maximum amount of devices has been reached.

    I only have that one device and my phone, my network is secure, so I think this is a fluke, especially since I rearranged my network recently I think there may be duplicate ip addresses cached in the stream.

    I thought I saw somewhere that you can reset the stream so that it starts the count of devices connected to it over, but I can't find that. Any hints?
     
  2. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    In the app, go to settings.... view your stream's 'system information', then 'full system information', in the box that opens up, (you might have to stretch it bigger to see well) there are four buttons on the left side.... the last one is 'clients'.

    Hmmm, mine is glitching right now and I cant see it, but there should be a reset button in there.
     
  3. flabbergast

    flabbergast New Member

    5
    0
    Jun 8, 2008
    See, I thought it was something like that, but I didn't see that button. I didn't check this morning and can't check while I'm at work. Maybe mine was glitching out the same way yesterday.
     
  4. Jun 3, 2014 #4 of 18
    flabbergast

    flabbergast New Member

    5
    0
    Jun 8, 2008
    So, I got on my iPod touch (which I haven't used in a while.) and the Stream still recognizes that as an attached device. I'm able to stream, browse recordings, etc. on that.

    I'm trying to reset the client list now, go to the full system info, I click on Clients, and I get a blank screen with what I originally guessed was a small, thin, white loading bar. It looks like a single underscore. I let it sit there for a few minutes and nothing happens. I've exited the app and re-entered it, still nothing happens.

    Do we know why the Stream does this? Maybe if I understood the mechanism by which it holds on to the devices I could do something on my network's side to fix the problem.
     
  5. TheOtherEric

    TheOtherEric New Member

    9
    0
    Jun 18, 2014
    No answers, eh? I'm having the same exact problem -- my iPad app won't stream because it says "Device Limit Reached" even though I only stream to one device. Nor can I reset the devices; I'm getting the thin white bar on the Clients screen too.

    Running Tivo app v3.2.4 and iOS 6.1.2
     
  6. TheOtherEric

    TheOtherEric New Member

    9
    0
    Jun 18, 2014
    Still hoping for answers. I'm still finding that every time I open the Tivo app on my iPad (iOS 6.1.2) it increments the number of devices by one. So I can open the Tivo app 12 times, then I'm done for the entire month until it lets me reset it. Strangely, my iPad's IP address does NOT change, so why does it think it's a new device?

    Obviously really frustrating.
     
  7. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    I feel like this has something to do with the iOS and app versions being older. Got anything with iOS7 and app version 3.3?
     
  8. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Hmm I checked my stream running the latest iOS software and app and then checked http://<Stream IP>:49152/sysinfo and discovered that the client or clients show up only when actively streaming a program and goes away when it's not and the dash appears.
     
  9. moyekj

    moyekj Well-Known Member

    11,150
    33
    Jan 23, 2006
    Mission...
    FYI, recently I replaced my router and after some time I noticed the number of Stream clients listed with sysinfo/Clients button went from 5/12 to 10/12. So it looks like TiVo just counts clients by their IP # since with new router all clients got new IP #s. So perhaps this issue comes about when using dynamic IP #s that are changing. Pretty stupid if that really is the issue. If anything the clients should be counted by MAC address, not IP.
     
  10. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Hmm weird, I found that if I uninstall then reinstall the app, it pegs another "client" onto the count.
     
  11. TheOtherEric

    TheOtherEric New Member

    9
    0
    Jun 18, 2014
    Ding; winner! My problem seems to have been iOS 6. I just updated to iOS 7 and the Tivo app no longer increments my device count by 1 every time I open the app. Nothing else changed, so that was definitely the problem.
     
  12. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Ah glad to hear it :)
     
  13. lickwid

    lickwid New Member

    97
    0
    Oct 2, 2005
    SF Bay Area, CA
    Anyone get this working? It appears the page is completely down now. I'll try again when I get home and within my home network.
     
  14. El Maestro

    El Maestro Member

    100
    0
    Nov 19, 2013
    Is there a way to reset the count or disassociate a device?
     
  15. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,512
    180
    Apr 17, 2000
    Nevada
    Just reboot the stream, that should take care of it. You can do a soft reboot in the app via the system info screen or you can just pull the plug if you have a standalone unit.
     
  16. bdspilot

    bdspilot New Member

    82
    0
    Dec 10, 2010
    this did not work for me
     
  17. mmf01

    mmf01 Member

    137
    0
    Jan 31, 2011
    Orange...
    Solution to reset number of associated devices

    1) This ONLY works if you've hit the max of 12 devices
    2) Using the Tivo App, go to settings.
    3) Select "Streaming - System Information"
    4) Select "Full System Information"
    5) Click "Main" or "Service", scroll to bottom
    --Screen should have number of associated devices
    --On that screen, you should have a reset (NOT restart) clients or something similar
    --You can only do this once every 30 days and last reset will be tagged under Streaming Clients in the "Service" menu option

    I went through this a week or so ago, so the above is from memory and might be a little off.

    Note: Reset devices/client will not appear unless you've hit the 12 device limit.
     
  18. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    This is the message I automatically got when signing in on a 13th client (reinstalled app) [​IMG]
     

Share This Page