1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tivo's stuck on downloading info

Discussion in 'TiVo Help Center' started by ajwees41, May 25, 2012.

  1. ajwees41

    ajwees41 Active Member

    2,006
    1
    May 7, 2006
    Omaha,NE
    My 2 new to me tivo's are both stuck in guided setup when downloading data.
     
  2. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    What model Tivos and what are you using to call the mothership (phone, USB wireless, ethernet)?
     
  3. traczone

    traczone New Member

    2
    0
    Feb 1, 2009
    both of my permiere tivos same problem as of today.
    last connection was the 24th of may.
    i'am setup via the wireless n network adaptors, have been using them since the 12 of may. under status it says failed connection then unrecoverable error no code given.
     
  4. billbillw

    billbillw Member

    161
    0
    Aug 15, 2005
    Atlanta
    I'm having the exact same problem as I wright this. New (refurb) Tivo Premiere, hooked directly by cable to my broadband network. Hung on "downloading data" Is there a problem with the mothership right now?
     
  5. ajwees41

    ajwees41 Active Member

    2,006
    1
    May 7, 2006
    Omaha,NE
    mine are both ethernet trying to make sure they have the latest software before I install the cable cards.

    both premiere's
     
  6. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    I was going to check but my Premiere decided to reboot for no discernible reason. Oh, look it is "Preparing the Update". That's nice. Still doesn't explain the reboot since it was in the middle of recording something. However, it does indicate that it was able to connect and download the update.
     
  7. Rodwalls

    Rodwalls New Member

    31
    0
    Jan 11, 2009
    King, North...
    Same Here, did normal update yesterday, stuck today..Mine is wired straight to internet. Glad to know I'm not the only one.



    ***Just started downloading, now pending restart...
     
  8. tbergen

    tbergen New Member

    3
    0
    Sep 2, 2008
    I am having issues as well. Took my Tivo with me on vacation and have been trying all afternoon to re-run setup for a different zip code.

    Just gets stuck "downloading" on the Getting Info task .

    Until setup completes successfully, I can't even access my existing recorded shows.
     
  9. billbillw

    billbillw Member

    161
    0
    Aug 15, 2005
    Atlanta
    Did chat with Tivo, its a known issue with the mothership, they are working on it. Give it a couple hours they said.
     
  10. afletche

    afletche New Member

    5
    0
    May 25, 2012
    had same problem all afternoon. the chat agent i just spoke with said, expected to take overnight to resolve.......
     
  11. kd_cooke

    kd_cooke New Member

    51
    0
    Jan 7, 2003
    Central New...
    The nice lady on my chat said, "very busy tonight ... try again tomorrow."

    Anyway, can I leave my TiVo in the spinning "Getting info (downloading)" step, or do I need to force-quit and try again later?
     
  12. ajwees41

    ajwees41 Active Member

    2,006
    1
    May 7, 2006
    Omaha,NE
    depends what you were doing I was doing guided setup and now they are stuck.
     
  13. stefandaystrom

    stefandaystrom New Member

    15
    0
    May 23, 2004
    Los Angeles
    My TiVo Premiere XL (not new) has had the same issue, but it doesn't hang everything. It lets me exit to other screens and do normal stuff (watch live TV, watch recorded programs, look for programs that are in the already-downloaded guide from the 24ht, etc), since my program guide was updated fine on the 24th. I don't need to force it to quit; it eventually gives up and declares a "timeout" (but that may take close to half an hour!).

    Btw, I've had my Premiere XL randomly reboot a few times in the last month or two, but not during my several attemps to get it update today.
     
  14. kd_cooke

    kd_cooke New Member

    51
    0
    Jan 7, 2003
    Central New...
    My guided setup completed a little bit ago... Now it's stuck on "99% loading" ...
     
  15. ajwees41

    ajwees41 Active Member

    2,006
    1
    May 7, 2006
    Omaha,NE
    I think if you restart the tivo by unplugging it will start guided setup again and show no tv untill it finishes
     
  16. afletche

    afletche New Member

    5
    0
    May 25, 2012
    mine finally finished, but hit an unrecoverable error (SO2) on loading info. couldn't do anything except restart. now waiting for download once again.
     
  17. billbillw

    billbillw Member

    161
    0
    Aug 15, 2005
    Atlanta
    Mine gets through the downloading now, but hangs after doing a OTA scan. Just stuck saying "Please Wait". Can't get much more frustrating than that. Obviously still having problems at HQ/Mothership.
     
  18. ajwees41

    ajwees41 Active Member

    2,006
    1
    May 7, 2006
    Omaha,NE
    hopefully saturday will be better
     
  19. ajwees41

    ajwees41 Active Member

    2,006
    1
    May 7, 2006
    Omaha,NE
    no it says cox changed our lineup and will not get passed channel info setup any one see this lately with the spring update?
     
  20. billbillw

    billbillw Member

    161
    0
    Aug 15, 2005
    Atlanta
    I was away all day. Just got home and checked...the new Premiere is still stuck on "please wait" after channel scan. Not sure if its a defective box or if Tivo is still having problems.
     

Share This Page