1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo's Lost Their Names

Discussion in 'TiVo Premiere DVRs' started by sehale, Apr 17, 2012.

  1. akaussie

    akaussie Member

    59
    0
    Aug 18, 2010
    Noticed today that my Premiere lost its name, not sure how long it has been like that. Just changed it on tivo.com.
    I have been having trouble with the android app lately - wonder if this might be related. (Admitting of course that I haven't trouble-shot the issue at all).
     
  2. ScaryMike

    ScaryMike New Member

    205
    0
    Aug 23, 2002
    Madison, WI
    My elite seems to have lost its name. Trying to fix it now.
     
  3. ScaryMike

    ScaryMike New Member

    205
    0
    Aug 23, 2002
    Madison, WI
    No amount of forced connections will get it's name back. Its been a few hours and at least 5 connections.
     
  4. sehale

    sehale Member

    114
    0
    Jun 27, 2007
    Newark, DE
    It's been over a week since I reported this with numerous regularly scheduled connections and a few forced ones. My Blackberry mobile Tivo app still shows the 4 digits for both Tivos and Tivo Desktop and the Premiere XL's My Shows list still shows the Series 3 as the old, original name. The Series 3 on My Tivo.com shows the new name. I have tried to change it several times hoping it would carry over to the Desktop, My Shows and mobile app but it doesn't.
     
  5. ScaryMike

    ScaryMike New Member

    205
    0
    Aug 23, 2002
    Madison, WI
    I log back into tivo.com today and my elite has once again been renamed back to its unfriendly name.

    frustrated.
     
  6. AlexFL

    AlexFL New Member

    20
    0
    Oct 1, 2010
    This is the second time in one week that both of my premiere boxes lost their name. I changed them in the website and they've been taking about 1 day to update. Today it happened again for the 3rd time but only on 1 box. It's not only annoying but kind of a pain because lately I've been using the TiVo app for my iPad and when the name changes it forces me to go through the configuration all over again for the affected box... Which makes me think that my problems didn't begin until I started using this new app, as a matter of fact, my names where showing up OK until I logged back into my iPad app and then noticed that the names had changed once again. Has anyone notice the same thing?
     
  7. JACKASTOR

    JACKASTOR New Member

    141
    0
    May 26, 2011
    ONTARIO,...
    Have the same issue as well. again.
    Nothing seems to be working. Thought I had this solved by updating but seems to be not. Just got out of the chat window for support for Tivo and seems the wants us all to power cycle our tivos. I am 100 percent sure if he had read what I said I did he would have seen that I did that. If it was one machine and not multiple machines.... I would think it was faulty hardware. But seeing as there are a lot of people with this issue and all at the same time seems to point to Tivo headend that is causing this problem. I just wish that the people they hired actaully read the issues, at times it seems like your speaking to an autmated bot. It always seems that they only advice they offer is to powercycle, restart, repeat guided setup.

    So lets see if the Tivo Can pull its proverbial head out of its ass and sort this issue out.

    regards

    jack
     
  8. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    It's not just Premieres.

    On my home network (on TiVo Desktop and bottom of Now Playing lists) one of my 2 S2 DTs is being seen by part of its TSN instead of the name I gave it on tivo.com 2 or 3 years ago.

    So far everything else on the network retains the names I assigned, but when I go to tivo.com and log into the account and go to the renaming page (DVR Preferences), only the 2 lifetimed single tuner S2s and one of the lifetimed S1s, a Sony, retain their names.

    Both dual tuner S2s and an S3 HD, all of which I'm paying $9.95 per month for, as well as my original lifetimed Philips S1, are listed on that page by

    DVR [last 4 characters of TSN]

    so that if I had a TiVo whose TSN ended in ABCD, it would be

    DVR ABCD.

    All 4 S2s and the S3 HD have been connecting to the mothership on a regular basis, despite TWC's best efforts not to provide Earthlink service over their cable the way they're contractually obligated to do*, however, both S1s have been not in use for a while now as they have (surprise, surprise) software problems and I've been too busy with other stuff to deal with them.

    Interestingly enough, the DVR preferences page now has video sharing checkboxes for the 2 S1s instead of "not applicable" like it has in the video downloads column, so I think I'll check them and see what happens.


    *major TWC rant to be posted later.
     
  9. scandia101

    scandia101 Just the facts ma'am

    10,519
    0
    Oct 20, 2007
    MN, greater...
    I just realized that my HD was not the only tivo on my account to lose it's name. An old s1 with lifetime that I sold at least 8 years ago and still appears on my account has its name shown as the end of its TSN rather than the HDR312 name that it's always had.
     
  10. JACKASTOR

    JACKASTOR New Member

    141
    0
    May 26, 2011
    ONTARIO,...
    So I managed to reset my Tivo Name... I did notice that my iphone would no longer hook up. Solved that issue by turning off the network remote and turning it back on.
    Any one else having fun?

    Regards

    Jack
     
  11. Joey Bagadonuts

    Joey Bagadonuts New Member

    375
    0
    Mar 13, 2006
    Anaheim, CA...
    In system information my TiVo DVRs are named correctly. However, on my linked Amazon account, it shows the service number of the DVR, not the name of the DVR. I have tried unlinking my Amazon account but that doesn't work. Tried manually resetting all the DVRs and then unlinking and re-linking my Amazon account and that didn't work. Not a huge deal as most of my Amazon purchases are done directly from the TiVo DVR and not the Amazon website but sill a bit of a pain at times.
     
  12. kerz

    kerz New Member

    22
    0
    Nov 8, 2002
    Seeing the same, name is fixed on my iPad, but it's saying network remote is disabled. Will stop/start. Maybe some server-side bug relating to the new release?
     
  13. TZR916

    TZR916 New Member

    97
    0
    Mar 18, 2012
    Sacramento
    Yep me too
     
  14. TZR916

    TZR916 New Member

    97
    0
    Mar 18, 2012
    Sacramento
  15. RegBarc

    RegBarc New Member

    16,280
    1
    Feb 18, 2003
    Same here. Second time in a week this has happened, and this is the action that resolves it.
     
  16. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    And what would you suggest for those of us without iPhones who don't know what you mean by network remote?
     
  17. harric

    harric New Member

    17
    0
    Apr 5, 2010
    I chatted with a Tivo rep about this issue. It happenend again for a 3rd time. The Tivo Rep said it is a know bug, with no ETA.
     
  18. astrohip

    astrohip Well-Known Member TCF Club

    10,052
    37
    Jan 6, 2003
    Houston &...
    Ok, happening to me too. It's been happening this week on a several year old, very stable S3. The other S3 and the Elite have no problem, but this one S3 keeps going back & forth between what I named it, and some weird TSN type name.

    I can see it when I use TiVo Remote. :thumbsdown::thumbsdown::mad:

    I have done nothing to any TiVo to cause this.:confused:
     
  19. severe

    severe New Member

    69
    0
    Dec 11, 2009
    Settings & Messages>Settings>Remote, CableCARD, & Devices>Network Remote Control
     
  20. eddieb187

    eddieb187 New Member

    79
    0
    Jan 16, 2009
    Hudson...
    Same here Premiere name reverts back to TiVo service number.
    I call Tech Support and was told TiVo is aware of this issue and working on it.
     

Share This Page