1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo's Lost Their Names

Discussion in 'TiVo Premiere DVRs' started by sehale, Apr 17, 2012.

  1. sehale

    sehale Member

    114
    0
    Jun 27, 2007
    Newark, DE
    This afternoon I was looking at my Premiere XL Settings and noticed there was a line where the Tivo name used to be saying words to the effect of, "Name this DVR on www.tivo.com" So I went online to MyTivo and sure enough, my Premiere and Series 3 had lost the names I gave them and were now identified by the last 4 digits of their serial numbers. Even my Tivo Desktop names had changed. So I re-named the DVRs and will see what happens. No new updates or anything.
     
  2. CharlieC

    CharlieC New Member

    29
    0
    Nov 23, 2006
    Cleveland, Ohio
    Same thing happened to all 4 of mine last week. I've tried renaming them thru the website but they won't take. I'll try tackling this problem once I get my cablecard issue resolved.
     
  3. mrizzo80

    mrizzo80 Active Member

    1,285
    14
    Apr 16, 2012
    Happened to me last week with my Premiere. My month-to-month subscription was rolling over that day so my DVR settings on tivo.com were locked that day, but I was able to manually restore the name the next day on the website. Took another day or so for the change to flow down to the box and the Tivo iOS app.
     
  4. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    Yeh been having that issue here also. Took about a day for Re-Names to get down to the box
     
  5. mmf01

    mmf01 Member

    137
    0
    Jan 31, 2011
    Orange...
    Twice now in 2 weeks this happened. Just happened again tonight where both boxes show part of their TSN vs the assigned name. This also prevents remote access via tivo app. Time to see if updating on TiVo.com fixes this again.
     
  6. Ziggy86

    Ziggy86 Member

    857
    0
    Jun 22, 2004
    Me too, My names still are not showing up on the screen. I have connected to Tivo twice and nothing seems to get updated (as far as Tivo name goes)
     
  7. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    it seems to take a day. i updated mine online and despite connecting to update, the names didnt update till overnight
     
  8. sehale

    sehale Member

    114
    0
    Jun 27, 2007
    Newark, DE
    Mine did not update overnight on the units or on Desktop, even after a forced and scheduled connection, but they are updated on MyTivo.com. BTW, sorry for the apostrophe in the title - poor grammar but I can't take it out now!
     
  9. plazman30

    plazman30 Member

    440
    0
    Jan 22, 2005
    I called TiVo support on this. It's a bug on the server end. They are working on tracking it down. They recommended renaming it on the web site, and forcing a service call to resolve the issue.
     
  10. brentil

    brentil New Member

    342
    0
    Sep 9, 2011
    My S4 did the same as well. Was wondering if it was related to my service rolling over from contract to non-contract or adding it to the update list website. At least it's getting fixed.
     
  11. sehale

    sehale Member

    114
    0
    Jun 27, 2007
    Newark, DE
    Oddly enough now one of the old names is back but the other is still the last four characters. I renamed both to new names. I have forced a couple of connections and allowed the regular overnight one. No biggie though. I can still work with it.
     
  12. Jackamus

    Jackamus New Member

    90
    0
    Sep 20, 2010
    FL
    One of my boxes and sometimes ALL of them lose their names almost daily. Not sure why but can be kind of annoying.
     
  13. sehale

    sehale Member

    114
    0
    Jun 27, 2007
    Newark, DE
    So today MyTivo.com shows the correct names on both DVRs. On the Premiere unit under My Shows, it is now named correctly but sees the Series 3 as the old (original) name I gave it (that was lost a few days ago). On my Tivo app for my Blackberry, it still shows the last four numbers for both DVRs (signed in and out several times but nothing changed) and Tivo Desktop shows the correct new Premiere name but old (original) Series 3 name. Kind of crazy.
     
  14. MichaelK

    MichaelK New Member

    7,308
    0
    Jan 10, 2002
    NJ
    funny but my 2 premiers (from past few months) have correct names while my S3 (from way back when...) has the 4 digit number thing going on.
     
  15. scandia101

    scandia101 Just the facts ma'am

    10,519
    0
    Oct 20, 2007
    MN, greater...
    On Sunday, my Premiere had lost it's name and MRV was not working correctly - not all of my tivos are allowed to share recordings. In the process of getting that fixed, my Tivo HD lost it's name and now I'm working on that.
     
  16. JACKASTOR

    JACKASTOR New Member

    141
    0
    May 26, 2011
    ONTARIO,...
    This happened to me and kicked out my iPhone Tivo app... I simply logged into Tivo and renamed my Tivo and yes it did not take.. But when I got up in the morning the Tivo was correctly named and I had to reauthorize my Iphone app, via network remote by turning it off and then back on.

    Everything is fine.

    Any idea why there was a loss of names?

    Jack
     
  17. sehale

    sehale Member

    114
    0
    Jun 27, 2007
    Newark, DE
    Nothing has changed for me. My Series 3 regained its old name but won't let me change it to a new name. My Tivo Blackberry app is still stuck on the 4 digits even after logging in and out.
     
  18. ltxi

    ltxi New Member

    349
    0
    Feb 14, 2010
    Colorado
    Damn, although I've had this issue also I'd be happy if my bedroom HDXL could simply remember it's part of a network with my other two units, by whatever name, for more than a couple of days or one single show transfer session before it goes "blind". Have to restart every thing in the house plus my truck, one of my cars, my dog, and my wife and then wait for up to a week before it comes back online.
     
  19. brianfuchs

    brianfuchs New Member

    83
    0
    Apr 24, 2003
    The names on my Premieres (as seen on the units themselves, in Tivo.com, and Tivo Desktop) have never been lost.

    However, ever since the last app update for the iPhone, my units only show up by their TSN, no matter what I do. I could live with this, as my units were almost never findable using the previous versions of the app. What seems to always happen is that the app never locates the devices on its first scan, but always finds them all when I tell it to try again.

    I'm guessing that the app uses the old search algorithm on the first try, then uses an updated algorithm on the next scan - and that one always identifies the units by TSN.
     
  20. aadam101

    aadam101 Tell me a joke

    7,029
    0
    Jul 14, 2002
    Massachusetts
    One of mine lost their name too.

    On Amazon, I have never been able to get that particular Tivo named. I have no idea why.
     

Share This Page