1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TivoMargret: Stop breaking my Tivos!

Discussion in 'TiVo Roamio DVRs' started by DaveDFW, Jul 10, 2014.

  1. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    TivoMargret:

    Your summer update is totally preventing my Mini from seeing its host Roamio. When is your next fix planned? Fall? Winter?

    Do I get a service and equipment refund until Tivo figures out what they've broken this time?
     
  2. ADG

    ADG Allan

    2,128
    4
    Aug 19, 2003
    New Jersey, USA
    First of all, why on earth would you blame Margret?

    Second, I had a similar issue after the update (one of my Roamios did not see my computer). I restarted the tivo and all was fine. Try rebooting the system.
     
  3. Silverman

    Silverman New Member

    459
    0
    Jan 18, 2013
    I wondered if there had been any changes too, when my wi-fi guide updates just stopped 2 days ago. Looking at network screen it said no signal being received, but the signal is fine at a PC right next to it. I had to reboot to fix, it is fine now, but is this common? The base Roamio is on a UPS and no storms or network problems elsewhere, so why would it not see any signal all of a sudden? Trying the test the network said same thing, no signal and it did not find neighbors other signals either, it did after reboot. What occurred?
     
  4. jcthorne

    jcthorne Active Member

    2,722
    3
    Jan 28, 2002
    Houston
    The update works fine on mini. Its not broken. your mini is having an issue specific to it. Call Tivo and arrange for a repair/replacement. It happens every time a update rolls. A few units do not make it through the install.
     
  5. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    The Mini survived the update--it boots and I can navigate through all the menus. It simply won't connect to its host Roamio any longer. If Tivo routinely breaks these through updates, then they should allow owners to opt out of updates.

    Yes, I have rebooted both units in both orders possible--Mini first, then Roamio first. Neither makes a difference.

    It looks like somehow it cannot determine the host Roamio.

    Mini: C130 "no longer connected to the internet"
    Mini: Moca status shows up
    Mini: Connection test is successful
    Mini: Host connection Tivo DVR says "UNKNOWN"

    I address this to Margret because she is the only agent of Tivo who we will find on these boards.
     
  6. WSP

    WSP New Member

    29
    0
    Dec 20, 2006
    Austin TX
    On your Mini there is a menu that allows you to select which DVR to connect to. Once you make the selection, all will work fine. I had a similar problem and this was the problem. I am sorry, but I cannot tell you how to navigate to the menu at this time. I think that it was under setup.
     
  7. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    WSP is correct, thanks!

    Settings --> Remote & Devices --> Tivo DVR Connection --> Select appropriate host.

    C130's description is totally erroneous, there was never an issue with the Mini's internet connection. How are we supposed to troubleshoot problems when the displayed errors are unhelpful?
     
  8. ADG

    ADG Allan

    2,128
    4
    Aug 19, 2003
    New Jersey, USA
    By posting on this forum. Sometimes an update will interfere or mess with network connections / settings and a reboot (or, in your case, reselecting the host) usually fixes the problem. Not really a big deal - stuff happens. Anyway, looks like you're back in business now - glad to hear :)
     
  9. jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    I've recently had an issue where my internet access was up, Discovery Bar was working, but service connections were failing due to a network issue. I ran through the network setup again, picked the same settings, and got it working again. It was especially a strange one, since the everything else was working fine.
     
  10. dlfl

    dlfl Cranky old novice

    6,998
    18
    Jul 6, 2006
    Near...
    There's a corollary to the saying "the squeaky wheel get's the grease":

    If the wheel squeaks all the time, it gets ignored.
     
  11. dbattaglia001

    dbattaglia001 Member

    114
    1
    Feb 9, 2003
    Chicago, IL
    Morale of this story, before getting pissed off and ranting, just kindly post the issue / symptons you are having on this forum. I've learned that the kind people on this forum can be far better at troubleshooting than TiVo support and usually go out of their way to help.
     
  12. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    Dlfl, you're saying I'm too squeaky because I demand that my expensive consumer devices actually function correctly and that Tivo should not modify my correctly-configured equipment to render it inoperable without my consent?

    Tivo can ignore consumers like me at their own peril. They will quickly run out of consumers who don't care if their devices function.

    Also, the burden of support should fall on the entity who charges a service fee. I actually waited on hold for 45 minutes this morning before I gave up. Admittedly, my only expectation was to receive advice to reboot.

    Unless Tivo wants to repurchase my hardware and refund my service fees, I will continue to complain when warranted. I consider disruptive software updates and unreachable support to be qualities worthy of complaint.
     
  13. dlfl

    dlfl Cranky old novice

    6,998
    18
    Jul 6, 2006
    Near...
    I don't even own a Roamio so I can't walk in your shoes regarding the offending update -- if it really was the culprit. I see some validity in your position as stated -- I've had similar thoughts myself on occasion.

    My comment was motivated by the strident tone of your post directed at TivoMargret. In the past TiVo employees who were nice enough to make their presence known on the forum were treated brutally and that's probably why it was so novel to have her here. I don't think posts like yours are helpful. And it appears from how quickly your problem was solved by the forum that you could easily have taken a different approach.
     
  14. Grakthis

    Grakthis New Member

    828
    0
    Oct 4, 2006
    I experienced this after the update as well. Rebooting the roamio fixed it. TiVo is aware of it from my incident.
     
  15. jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    +1
     
  16. aaronwt

    aaronwt UHD Addict

    19,190
    25
    Jan 31, 2002
    Northern...
    ISn't a reboot one of the first options when troubleshooting? No need to call to get that advice.
     
  17. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    I had already rebooted and forced connections with no resolution.

    I called Tivo support fully expecting to only receive advice to reboot again, because that is my past experience. The first-level support, while uniformly friendly, is generally clueless.

    The only reason I call Tivo support is because any future dispute with Tivo requires initial contact through their support agents for the purpose of problem resolution. It's admittedly a waste of time but necessary in the stated terms of service.
     
  18. swerver

    swerver Member

    223
    0
    May 18, 2012
    My youtube app stopped working after the spring update. Happened to roamio plus but not mini. Youtube logo appears and thats as far as it gets, will sit there until I exit the app.

    I finally got around to contacting tivo (chat), and they suggested I... reboot. Also suggested unchecking it in video providers, then readding it. Didn't work.

    Any ideas? If it was hulu I wouldn't care but I really like convenient youtube access. By the way, the youtube app on my tv, connected to same switch as tivo, works fine. But I can't use my phone to drive that via dial, which is much nicer.
     
  19. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    YouTube also stopped working on just my Roamio Pro after the summer update.

    A simple reboot fixed mine.
     
  20. swerver

    swerver Member

    223
    0
    May 18, 2012
    Yeah I'm hopeful that the summer update might knock it back to its senses...
     

Share This Page