1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TivoHD & Series3 MRV/TTG/TTCB: FAQ + Discussion

Discussion in 'TiVo Series3 HDTV DVRs' started by bkdtv, Oct 26, 2007.

  1. Tarek

    Tarek New Member

    6
    0
    Nov 6, 2006
    Rob,

    I seem to have the exact same issues as you describe. I first noticed these problems when my TiVo Series 3 was still at 9.1, and it still occurs after my 9.2 update.

    I've had the problem both with TiVo Desktop 2.5.1, as well as TiVo Desktop Plus 2.5.1, running on Windows Vista Ultimate. Similar to you, I have reasons to believe that it is not a general networking issue, and have experienced the same problems both with native .tivo files (both HD & SD recordings), as well as other formats/codecs supported by TD Plus. I had no problems at all moving hundreds of GB to my PC via TTG - the problems are all with TTCB.

    I have not spoken with anyone at TiVo regarding these issues. Did you get the impression that this patch they mentioned would take the form of an update release or patch to the TiVo Desktop software, or an update to the TiVo itself?

    Regards,
    Tarek
     
  2. wgw

    wgw New Member

    217
    0
    May 16, 2007
    You might try running the file through the Quickstream Fix tool in VideoReDo before sending it back to the Tivo to see if that will clear up the problem.
     
  3. nynate

    nynate New Member

    3
    0
    Nov 2, 2007
    As previously mentioned i'm only having this issue with recordings from one of my HD channels. Downloads from all other channels appear to not be affected.
     
  4. wgw

    wgw New Member

    217
    0
    May 16, 2007
  5. jhimmel

    jhimmel New Member

    499
    0
    Dec 27, 2002
    I recorded a .mov file from my digicam in 16:9.
    It displays in correct wide screen format on my PC.
    I purchased the pro TiVo Desktop application.
    It transfers to my S3's fine, but displays with black bars top and bottom.

    It seems to be transcoding incorrectly. Anything I can do? I saw nothing about this specifically in the excellent FAQ, and I was getting confused by some posts in this thread that seem to be talking about altering a .dll. This file is not "HD", but is wide screen. (It is 848X480)

    Jim H.
     
  6. wmcbrine

    wmcbrine Ziphead

    10,364
    22
    Aug 2, 2003
    To get 16:9 videos transcoded as 16:9, try pyTivo.
     
  7. AZrob

    AZrob Member

    244
    0
    Mar 31, 2002
    Phoenix, AZ
    I got the impression that it would be part of an update to the Tivo itself, quite possibly included with whatever update solves the admitted slowness issue.

    Rob
     
  8. cgould

    cgould Member

    200
    0
    Dec 28, 2002
    Bay Area, CA
    I've definitely been seeing this on several programs lately :( I get about 100-200MB of the file, then it just stops/skips and goes to next program. Exact same size each time I try again.
    I re-recorded the program on a separate airing, and it txferred fine this time.
    2 were HD (Secrets of Denali - old, HD Getaways-Bora Bora (new), one analog (Star Trek: City edge forever from TVLand)..

    I've transferred 100s of GB of shows w/ no problems otherwise (trying to back up and swap shows between two drives), I'm on a wired network, and no errors shown. I have had other file errors (eg network glitches, tivo crash, quit TivoDesktop / whatever) and TivoDesktop correctly flagged them as interrupted etc (and even resumed them pretty well!)
     
  9. AZrob

    AZrob Member

    244
    0
    Mar 31, 2002
    Phoenix, AZ
    Has anybody ever seen the TTCB queuing function work successfully? I, for one, have never been able to get more than 1 show to transfer back to Tivo from my PC, even though the Tivo says it is queuing up shows to transfer after the current one is done. The queued-up shows just simply "fail to transfer".

    Rob
     
  10. wmcbrine

    wmcbrine Ziphead

    10,364
    22
    Aug 2, 2003
    It works fine for me, with pyTivo. I can't comment on Tivo Desktop.
     
  11. YupYup

    YupYup New Member

    45
    0
    Sep 13, 2006
    Yes, I have done it successfully. I haven't tried to stress the functionality, but I did start one transfer and then queued another show, and both transferred completely. I just did this a couple of days ago.
     
  12. YupYup

    YupYup New Member

    45
    0
    Sep 13, 2006
    Its not just NBC. It appears to be any network broadcasting in 1080i, as I've had lots of problems with stuff like "Smallville" on CW. (I haven't tried anything from CBS, which also broadcasts in 1080i.)

    Haven't experienced the problem with 720p shows (FOX, ABC, PBS,...).
     
  13. AZrob

    AZrob Member

    244
    0
    Mar 31, 2002
    Phoenix, AZ
    YupYup, could you please share your setup?

    I have a Tivo HD, connected via wireless to Tivo Desktop 2.5 running on XP. SP2.

    THanks,

    Rob
     
  14. bareyb

    bareyb Under Maintenance TCF Club

    25,942
    5
    Dec 1, 2000
    Silicon Valley
    Just wanted to throw a shout out to bkdtv and anyone else who contributed to putting this FAQ together. This is exactly what I was hoping to find. I'm getting ready to install some of the wireless cards to my TiVo's and was beginning to wonder just how complicated this whole mess was going to be. You guys couldn't make it any easier. I can't wait to get started. Thanks for the great resource here. :up:
     
  15. Brainiac 5

    Brainiac 5 New Member

    451
    0
    Aug 24, 2003
    Columbia,...
    [About problems with shows transferred from an S3 to a PC and back to the S3:]
    It seems there are a number of people with this problem, so I'm wondering - has anyone out there transferred a show broadcast in 1080i from an S3 to their PC and then back to the S3 and NOT seen all kinds of new glitches when they played the transferred-back show?
     
  16. greg_burns

    greg_burns Now in HD

    6,384
    0
    May 21, 2004
    Slower...
    I believe I've done that numerous times now. The Unit on CBS is 1080i, right?
     
  17. David Ortiz

    David Ortiz Yankee Fan

    422
    0
    Jul 8, 2002
    Fresno, CA
    I believe VLC player will play .ts files.

    www.videolan.org
     
  18. tcooper1561

    tcooper1561 New Member

    5
    0
    Aug 6, 2006
    In TTG I can select an HD recording and click on play, WMP 11 opens and I get a hour glass for several seconds but the screen stays black and there is no audio. If I try the same thing with a SD file it works just fine. I also noticed in WMP 11 the thumbnails for all of the HD files are the default (filmstrip with hot air balloons) but the show titles are correct. Also the playing time for all of the HD files is also showing 0 seconds. I have tried transferring the files back to the Tivo to see if they will play and they do play without any problems. I have Roxio Creator 10 installed and have also installed the Windows XP video decoder checkup utility. The utility shows all of the Roxio encoders and decoders, but all of them show up as incompatible with WMP 11. Does anyone have words of wisdom?

    BTW, I am running this on my laptop: XP Home SP2 on a Pentium M 1.73Ghz with 1.25Gb of ram.
     
  19. gamo62

    gamo62 New Member

    497
    0
    Oct 12, 2002
    I'm trying to transfer mpg files to my TiVo and they do show up on the Now Playing list. HOWEVER, they show up as 0:00. The file is an avi file converted to mpg by WinAVI.

    Am I doing something wrong? Or are converted avi files incompatible? Thanks.
     
  20. greg_burns

    greg_burns Now in HD

    6,384
    0
    May 21, 2004
    Slower...

Share This Page