1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TivoHD FAQ: Overview, Using TiVo, Tips, and Issues

Discussion in 'TiVo Series3 HDTV DVRs' started by bkdtv, Feb 25, 2009.

  1. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...
    Just a quick suggestion to the tips.

    I just made the 30 Second skip change and you may want to note that you do not have to make this change by playing a recorded show. It WILL work just by going back a bit and making the SPS30S change while watching a buffered show.
     
  2. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...
    Hello ALL:

    I saw that we can skip 15min by going to ff or rewind and then hitting -->|. Is this true when in the buffer or does it only work when in a recorded show?
     
  3. bkdtv

    bkdtv New Member

    7,902
    0
    Jan 9, 2003
    DC Metro Area
    As per the FAQ, skip-to-tick (i.e. 15min skip) only works on recorded shows.

    You're right that codes for 30sec skip (and other functions) can be enabled when playing from the buffer. I don't mention that because many new users confuse that "watching from the buffer" with watching liveTV. Now, I try to use terminology that everyone can I understand.
     
  4. stujac

    stujac Member

    2,343
    0
    Jan 26, 2002
    Do you think we'll ever get a "reminder" option?
     
  5. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...
    Thank you. That explains why it did not work.

    I get my M-Cards tomorrow and sure hope all goes well!
     
  6. dlfl

    dlfl Cranky old novice

    6,997
    18
    Jul 6, 2006
    Near...
    What count of RS Uncorrected Errors per minute or hour is "bad" ?
    All the channels I've looked at have 0 corrected and uncorrected except one. I let this one run for 10 hours and got 287 uncorrected and 1.48 million corrected. Video and audio seem fine for the relatively short time I actually watched it. Signal strength = 81. SNR = 34 dB.
     
  7. bkdtv

    bkdtv New Member

    7,902
    0
    Jan 9, 2003
    DC Metro Area
    It takes millions of RS Uncorrected errors per minute to produce visible pixelization that is not a part of the original picture. An audio dropout can be caused by several dozen RS Uncorrected errors in a short span (i.e. one second). You would not experience regular audio dropouts due to a signal issue without seeing thousands of of RS Uncorrected errors per minute.

    It is not uncommon to see 150-500 RS Uncorrected errors in the first second after tuning a channel or swapping tuners. You can ignore that.
     
  8. bbeck

    bbeck New Member

    19
    0
    Jun 11, 2009
    bkdtv, I've had quite a few problems using Yamb to convert QuickTime trailers into MP4 files for playback on my TiVo, whether through Streambaby or pyTivo. I've followed your instructions to the letter countless times, and each time I get an MP4 file that plays flawlessly on my PC, but on my TiVo the image "stutters" -- moves slightly up and down 2-3 times per second -- and every one with a 6-channel AAC track sounds hollowed out, with only the front L/R channels active and no heard dialogue, just music and sound effects. Two-channel AAC plays back fine, but the stuttering video issue persists.

    1. Have you experienced either of these problems?
    2. What version of Yamb are you using?
    3. Are you performing any additional steps beyond what you described in your OP?
    4. Can you recommend alternative programs to help me get what I want?

    I really appreciate your help.
     
  9. vurbano

    vurbano New Member

    449
    0
    Apr 20, 2004
    I have an Onkyo TXNR801 that does not lose sound with trick play but rather occasionally loses sound when an HD program goes to an SD commercial at least that is what I think is happening. And no I am not switching to PCM, I want DD. Does anyone have the DENON AVR1910? I am considering purchasing it.
     
  10. vurbano

    vurbano New Member

    449
    0
    Apr 20, 2004
    11.0d has not totally eliminated picture glitches for me. IS tivo still addressing this issue with FIOS?
     
  11. bkdtv

    bkdtv New Member

    7,902
    0
    Jan 9, 2003
    DC Metro Area
    I haven't seen the issue reported with Denon receivers.

    Onkyo is said to have addressed (fixed) the issue with their 2009 lineup (TX-SRx07).

    What sort of glitches? On what channels? I think TiVo considers the issue fixed.

    Is what you are seeing accompanied by a significant number of RS Uncorrected errors? If not, you are seeing the signal as it is received.

    The 11.0d software won't do anything for glitches that are part of the original picture signal from the source provider. Nor will it do anything for the glitches caused by bad weather in Temple Terrace, Florida, where Verizon acquires its channels (via big dish) for distribution. Faulty equipment at your local video hub could also cause problems on a few specific channels.

    If you are seeing glitches on a specific channel or channels on a regular basis, in the absence of RS Uncorrected errors, then I would post about it on the Verizon forums.

    Edit: I would post your reply to one of the FiOS threads so more people can see it and/or report whether they are seeing the same thing.
     
  12. vurbano

    vurbano New Member

    449
    0
    Apr 20, 2004
    well during the redskin game tonight on comcast sports network I got an occasional horizontal band of green in the middle of the picture. Sort of like the green crap you get from mpeg2 overcompression or lack of bandwith. Occasionally the symptom look like a lack of signal like storm affects on OTA or Satellite. I dont see any uncorrected errors but I never did before 11.0d either and my SD channels were often unwatchable it was so bad. Are those uncorrected errors shown for each channel? One has to look and evaluate 200 channels or so? that would be absurd. Now however after 11.0d the SD channels are very stable with 11.0d. I find it odd that there are so many problems with FIOS's facilities or the weather where the feeds are coming from.
     
  13. vurbano

    vurbano New Member

    449
    0
    Apr 20, 2004
    Ive seen my Signal strength from 92-100 and my SNR from 38-26
     
  14. bkdtv

    bkdtv New Member

    7,902
    0
    Jan 9, 2003
    DC Metro Area
    Did you record this program? If so, do you see this same error in the same spot when you play back the recording?

    I also recorded the Redskins game from CSNDCHD. If you know the approximate time that this occurred, I'll check my recording.

    Whenever there is a signal error that causes some A/V problem, that instantly shows up on the DVR Diagnostics page as some number of RS Uncorrected errors. It usually takes thousands of those errors to produce a visual effect that one can notice.

    The RS Uncorrected counts are tabulated on a per second basis for the two currently tuned channels. The counts are only reset when you (a) change the channel, (b) initially start a new recording, or (c) end a recording. If you were to see an A/V issue and there are no corresponding errors on the DVR Diagnostics screen, that tells you that it was source issue, a defective piece of equipment at your local video hub, or some video processing issue in the TV/receiver.
     
  15. tjsmrc

    tjsmrc New Member

    4
    0
    Aug 17, 2009
    I solved the problem with my TIVO HD: I unplugged the TIVO HD and removed the 3V Lithium Battery on the mother board, waited 10 minutes and replaced it with a new one. I later tested the old battery and it was fine – so that wasn’t the problem. The RAM apparently needed to be reset. The TIVO is now working better than it has in over a year or even since I owned it. The formatting is better and the functions and features work better. It’s been working now for over two weeks with no problems.
     
  16. Lori S

    Lori S New Member

    58
    0
    Feb 3, 2009
    Did you lose any info when you did this?
     
  17. shonsu

    shonsu New Member

    16
    0
    Sep 22, 2005
    Lexington, KY
    Any ideas when the "Grey Screen" issue will be resolved with a service release?
     
  18. GBL

    GBL covert opiniative

    1,740
    2
    Apr 20, 2000
    Twin Cities, MN
    I've been recording long tennis broadcasts and noticed that the tick marks are spaced every 60 minutes once recording length reaches 6.5 hours.

    suggested revision:
    Note: Tick marks are spaced every 30 minutes for recordings 3.5 hours to 6 hours, and every 60 minutes for recordings 6.5 hours and longer.
     
  19. nrc

    nrc Cracker Soul

    2,458
    0
    Nov 17, 1999
    Living in a...
    Thanks for putting together and maintaining all this great information.

    Recently I've been testing some file downloads and found this entry as an explanation downloaded files not matching their size on TiVo.

    The interesting thing is that I've been testing using one of the three minute summaries of Rescue Me that airs on FOXHD every week. These are typically 650-750k on TiVo and come down to the PC at just under 70% of that size.

    At first I thought sure they must be failing downloads but the download completes normally and if I push them back up they play perfectly. It's kind of surprising that shorter recordings would actually inflate more. Maybe the way they chunk the video data is just very inefficient for very short recordings.
     
  20. Airhead315

    Airhead315 New Member

    106
    0
    Jun 11, 2009
    I recently purchased an Onkyo HT-RC160 which is almost the same as the TX-SR607 aside from missing Sirius Satellite Radio.

    In the FAQ you mention that the 2-3 second sound loss after trickplay was resolved in the TX-SR607. I wanted to let you know that that is very unlikely as my receiver exhibits this exact behavior. After hitting play from a fast forward, or rewind there is like a 2-3 second delay before sound comes on. This also happens when going from the Tivo homescreen to live tv. Turning the audio from "Dolby Digital" to "Dolby Digital to PCM" resolved this issue and there is no longer a delay but this is not entirely desireable.
     

Share This Page