1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Transfer: Can see DVR, but no shows

Discussion in 'TiVo Help Center' started by libraryowl, May 9, 2012.

  1. libraryowl

    libraryowl New Member

    2
    0
    May 9, 2012
    I have a MacBook running 10.6.8.

    I purchased Toast with Tivo Transfer so that I could transfer shows off my dying Series 2 Tivo before replacing it with a new Premiere. Worked fine.

    New Premiere came, and it worked, but after using it for a week or so I discovered a physical defect. Tivo agreed to replace it. So I used Tivo Transfer to transfer the few shows I'd recorded on this Premiere to my laptop. Also worked fine.

    Now, even-newer Premiere has arrived. Tivo Transfer can find the DVR, but no shows. I am not sure if this is due to some issue with the new DVR, or recent new Toast release, or both.

    I have tried all of the relevant fixes on Roxio support site - nothing works. I have rebooted and forced connection numerous times; changed Tivo's name, double-checked MAK; checked and un-checked the options under DVR preferences on Tivo.com, re-run Toast setup ...

    In desperation I tried downloading kmttg - and that doesn't work either! Same problem - finds the box, but no shows. Produces the following error:
    <h2>Access Forbidden</h2>
    Failed to retrieve Now Playing List from [Tivo name]
    Exit code: 0
    Check YOUR MAK & IP settings

    Can anyone think of anything that can be causing this? No response from Roxio/Corel.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,739
    9
    Apr 6, 2000
    SF Bay Area
    Try using your browser,

    Https:// ..... Insert your tivo's IP here ...../nowplaying/index.html

    It will ask for Name and password, use "tivo" for name and your Media Access Key for password.

    If you see your recordings, then everything is working.
    If not, it maybe because the media access hasn't been fully activated and may take a day or so.
     
  3. libraryowl

    libraryowl New Member

    2
    0
    May 9, 2012
    Hi ThAbtO,

    Thanks for your reply. I tried it, and this is what happened:

    Access Forbidden
    permission denied

    What's strange (to me anyway) is that the newest Tivo has the same MAK as the first new Tivo. No MAK displayed on the Tivo screen itself for at least a week - just said "not available" - until I forced a connection. When the system came back up, it displayed the same MAK as the first new Tivo - which is consistent with the one that is online at Tivo.com. Not sure if this is helpful or not. I appreciate your help with this.
     
  4. jrtroo

    jrtroo User

    4,066
    6
    Feb 4, 2008
    If the MAK changed, then you could not view the shows you already saved off.

    You do not want this to change!
     

Share This Page