1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Suggestions recording the wrong channel

Discussion in 'TiVo Help Center' started by heg, Jun 21, 2012.

  1. heg

    heg New Member

    22
    0
    Jan 12, 2004
    We're having this problem with our Series 2? single tuner TiVo and our Series2? dual tuner TiVo, but not on our Premiere. On all of them our season passes are being recorded correctly. On the two SD units only - but on both of them - TiVo suggestions may or may not be the programs they say they are (about a 50-50 chance). The channels it says it recorded, but did not, are correctly shown as in the channel list as channels we do receive. On one of the TiVos EVERY time it records the wrong channel the channel it actually records is the local CBS station. This is happening on the dual tuner. I know of no way to determine which tuner recorded which show, so I don't know if this affects only one of the tuners (the reason for the 50% chance of being correct)??

    This problem surfaced with both TiVo units at the same time (a few weeks ago). Both are connected to cable boxes, with IR channel-changing. Those connections appear to be fine. I've rebooted both of the TiVos and both of the cable boxes, with no improvement.

    Any ideas? It sounds like a software change to me.
     
  2. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    Do I understand correctly the 2 Series2s is attempting to record suggestions from channels that you do not receive? You need to re-run guided setup.
     
  3. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    What happens when you manually change the channel to the channel that was was supposed to be recorded, using the TiVo remote?

    If it was a change that started this behavior, it has to be to the cable box firmware. TiVo hasn't changed the s/w on TiVo 2's in a long time.
     
  4. heg

    heg New Member

    22
    0
    Jan 12, 2004
    bshrock: no - they are channels we DO receive
    lpwcomp: I think you hit on it. When I manually change the channel to any of the channels that were supposed to be recorded the info screen shows that channel and the program on that channel. The program that actually shows does not change, though, and has a CBS logo in the lower right corner.

    I'm going to contact my cable provider. Thanks!
     
  5. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    You might try changing the settings on the TiVos and see if a different remote code works.
     
  6. mrjam2jab

    mrjam2jab Still Learning

    524
    0
    Jul 23, 2004
    Levittown, PA
    I'm having a similar situation. We just discovered that S2 has recorded the same channel for all recordings over the last 4 days.

    Using the Tivo remote changing the channel shows the channel change on the TV screen but the numbers do not change on the Verizon FIOS set top box.

    Using the Fios remote changing the channel works just fine.

    Ran the Guided Setup to run the channel changing tests. None of the attempts worked. The IR blaster seems to be lined up correctly.
     
  7. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    IR blaster is not plugged in correctly to the DVR or is bad.
     
  8. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    Two different people just happened to have their IR blasters go bad at about the same time? :rolleyes:

    I would try changing the TiVos' channel changing behavior (Messages & Settings > Settings > Channels > Channel Changing). Try using the "Advanced Setup" and see if it will let you change the number of digits and whether or not it issues an "Enter". Try various combinations. If that doesn't work, repeat guided setup and try different options for cable box remote codes, speed,etc.
     
  9. jakerock

    jakerock Hey ho howdy! TCF Club

    3,472
    9
    Dec 9, 2002
    Lee, NH
    It could be that Verizon updated your cable box software (or enable/disabled some feature). Going through the remote code set up again will hopefully help.

    When I had Comcast they'd periodically disable the serial input to the box and I'd have to call, elevate to a supervisor etc. to get it re-enabled (simply because I didn't trust the IR blaster all that much) when ever they updated the box.
     
  10. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    Jakerock, I am not sure if HEG has Verizon or not you may be onto something there.

    lpwcomp, good point that would actually be 3 IR blaster cables HEG has 2 TiVo's. If the FIOS set top box remote still works I would think the IR blaster would work the same way.
     
  11. mrjam2jab

    mrjam2jab Still Learning

    524
    0
    Jul 23, 2004
    Levittown, PA
    But the remote code setup doesn't make the remote control the STB. There is a "signal loss" between the Tivo and the STB....right?

    I'll swap out the IR with one of the bedroom IRs....see if that makes any difference.
     
  12. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    No, it enables the TiVo to control the STB through the IR blasters. Think of the TiVo as a simultaneous translator.

    TiVo receives channel change remote code.
    TiVo sees that it is configured with a Cable Box.
    TiVo gets the remote codes for the cable box.
    Tivo sends cable box channel # remote commands over IR blaster to Cable Box.
    Cable Box sees commands and changes to selected channel.
    Note that when you use the TiVo remote channel up or down, the TiVo sends the numbers of the next or preceding channel based on what channel it thinks it is on.

    What I'm thinking is possible is that the cable box was originally programmed to recognize two sets of commands - one used by its remote and a secondary set to be used by other devices and that the secondary set has been disabled.

    When you enter numbers on either remote, do they appear on screen prior to the actual change? I'm not talking about either banner, just the actual digits as you enter them.

    What is the make & model of the STB?
     
  13. mrjam2jab

    mrjam2jab Still Learning

    524
    0
    Jul 23, 2004
    Levittown, PA

    Punching number buttons on TIVO remote...the numbers change on TV screen...Tivo banner.

    Punching number buttons on FIOS remote...the numbers change on the TV screen...FIOS banner....AND the numbers change on the face of the STB.

    STB = Cisco CHS 335 HDC branded for Verizon Fios.

    IR cable from another TV does NOT fix the issue.

    Things have been working fine since we got this STB in Feb 2012.
     
  14. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    I think that means the box is seeing the numbers but it is ignoring them for some reason. As I said above, try changing how the TiVo "talks" to the box. 4 digits, force a return, different speeds.
     
  15. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    I googled your STB and one of the things that came up was this wherein it is suggested is made to try using the Scientific Atlanta or, if that doesn't work, the Verizon Motorola STB codes.

    If none of this resolves the problem, you might try rerunning guided setup.

    Unfortunately, the optimal solution (get new TiVos and CableCARDs) is a bit pricey.
     
  16. mrjam2jab

    mrjam2jab Still Learning

    524
    0
    Jul 23, 2004
    Levittown, PA
    again this is an existing setup that just stopped working...so it is already set for Scientific Atlanta.

    I actually have a Tivo Premier still sitting in the box that I bought during that $50 sale....maybe this will be an impetus to set it up. Although, the box with the issue has a Lifetime Sub on it...so it better work if i move it to a bedroom.
     
  17. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    And something changed so that it is no longer working. So trying different settings and/or rerunning guided setup is absolutely something you should try.
     
  18. heg

    heg New Member

    22
    0
    Jan 12, 2004
    After many attempts to figure out why two of our Tivo Series 2 DVRs lost their ability to change channels - tho with different symptoms (see original post) - I went back to basics. I rebooted the cable boxes and the Tivos, then re-ran Guided Setup. The ST unit regained function after the first try. It had to try a bunch of methods of changing channels on the cable box, but it works now. On the DT unit it seemed to be making progress until it changed the channel to ch 1. That's the video on demand channel. It got there, but it would not change from that channel. I went through the whole process again. This time, when it was ready to change from ch 1 I used the cable box remote's channel up button to get off of VOD, then responded to Tivo's asking it I was ready to attempt to change the channel. Voila! Both units are again working properly.
     

Share This Page