1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Suggestion Not Working

Discussion in 'TiVo Help Center' started by 1200n, May 29, 2008.

  1. HTH

    HTH No Avatar Selected

    4,057
    0
    Aug 28, 2000
    Lincoln, NE
    I don't think I was having these problems back when the other units had theirs. I didn't notice my Series2 having a lack of Suggestions (but it sits mostly full), but my Series3 had been retaining deleted recordings far longer than expected and no new Suggestions for an indeterminate amount of time (est. 2-3 months). Yesterday I manually purged all the deleted recordings.

    I looked at the menu option and saw for the first time an ability to list what shows had thumbs registered. I used it and could only see the first page of shows. Going to the second page, all the entries other than the first (carried over from the last entry from the first page) were blank. I can page through more blank pages but not necessarily page back upwards.

    It's been years since I've seen that kind of glitch in the UI. Not quite as weird as a list that had one blinking entry for "Medium" though. That was creepy.
     
  2. winddomino

    winddomino New Member

    1
    0
    Jul 14, 2009
    i've had this tivo for almost a year and the deleted items go away by themselves, as new suggestions get recorded. this is not happening any more.

    multiple calls to tivo.
    multiple restarts.
    clearing of the thumbs up recommendations.

    i used to get 10-20 suggestions recorded every day. now one every day or two if that.

    shouldnt it be permanently deleting the items to make room for suggestions?
     
  3. HTH

    HTH No Avatar Selected

    4,057
    0
    Aug 28, 2000
    Lincoln, NE
    I just remembered something: the failure of Suggestions started after adding a Switched Digital Video box to the Series3 (though I don't think it was immediate).

    Also, some days I come home from work and find the Series3 awake from Standby telling me it just noticed that I have a SDV box. It hasn't outright failed to record any SDV channel lately or lose total access to all SDV channels (which required manual restarting of the SDV box when that used to happen), but I'm still hurting for some episodes missed because of it to repeat.

    Series3, two CableCards, SDV box, Time-Warner Cable in the Lincoln, NE market (already infamous as being one of the beta-testing markets that brought the rest of you the Mystro cable-box software which is incompatible with TiVos changing channels precisely on time).
     
  4. evanborkow

    evanborkow Member

    144
    0
    Mar 17, 2008
    I also think it has something to do with the sdv tuning adapter.
     
  5. HTH

    HTH No Avatar Selected

    4,057
    0
    Aug 28, 2000
    Lincoln, NE
    Well, what do you know, I come home from work yesterday and find a suggestion recording. I watch it and see another recording immediately after it. This morning, noted evidence the TiVo had rebooted (THX on wake) and two more suggestions recorded. Version is 11.0d-01-2-648.

    Review Thumbs though is still glitching after the first screenful.
     
  6. compuboy04

    compuboy04 New Member

    22
    0
    Oct 10, 2006
    This issue started for me about 2 days ago. Have tried reboots and cleariung to-do. Tivo support is no help. Anyone have any recent updates?
     
  7. Aug 7, 2009 #367 of 371
    MirclMax

    MirclMax Ancient Member

    1,133
    0
    Jul 12, 2000
    If you don't mind .. I'd appreciate it if those of you following this thread would jump over to http://tivocommunity.com/tivo-vb/showthread.php?t=431102

    In particular I would just like to hear about the system configurations of those who are and aren't having problems. Focusing on perhaps if the addition of the Tuning Adapter is hindering the processing of Suggestions ..

    Please look at the thread if you are or aren't having the issue.. I'd love to hear from everyone and see if we can find some commonalities that we can get TiVo to focus on.

    Thanks.
     
  8. Aug 8, 2009 #368 of 371
    archangel323

    archangel323 New Member

    3
    0
    May 10, 2008
    I'm having the problems described already...no suggestions....blank pages on thumb ratings screen when i should be seeing hundreds of ratings

    Seems to coincide with the installation of my tuning adapter last week.
    Series3
    software version 11.0d-01-2-648
    cablevision with cisco tuning adapter

    I have another series 3 in my bedroom that is currently working perfectly. I have a tuning adapter that i have yet to install. I'll post an update after the install.
     
  9. noic

    noic TiVo Novice

    21
    0
    Nov 14, 2002
    Toledo, Ohio
    I haven't had a suggestion recorded in a few months. I have tried everything. I have called TiVo Support at least four times. We have turned off suggestions, rebooted, turned on suggestions, and rebooted. We have wiped the Thums Up & Down cache. We have done a complete wipe and re-inserted all Seasons Passes. I have replaced my Cable Company Tuning Adapter. I have even disconnected the Tuning Adapter (which of course limits access to some channels) and STILL NO SUGGESTIONS. I'm going to give them a little longer and then I'm going really complain. I have an extended warranty, but I think the same thing will happen if they replace the unit and I'd probably get a refurbishied one anyway. I have an old Sony Series 2 in the bedroom that is about 10 years old. It works fine and records suggestions with no problem so it must be the Premier software. Pretty sad!
     
  10. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    It's the tuning adapter. Take a look at this thread. Follow the suggestions laid forth within.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=500408
     
  11. noic

    noic TiVo Novice

    21
    0
    Nov 14, 2002
    Toledo, Ohio
    Thank you for the response. I read the thread you suggested. Unfortunatley most of it does not apply. For example:

    My Tuning adapter worked for months after I received it allowing all suggestions to record. (So that in itself cannot be the problem)

    Recently I went to the cable company got a replacement Tuning Adapter. (The problem still exists)

    I completely disconnected the Tuning Adapter. (Still no suggestions)

    When I go to the Suggestiions List it does not build.

    At times you can see a suggestion recording. (If you go to it and try to play, it just bongs and will not play...As soon as it is done it disappears)

    I beleive it is a problem with the last update because, as I said, it worked for months after the TA was installed.
     

Share This Page