1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Stream -- replace weekly?

Discussion in 'TiVo Stream' started by HiKent, Sep 12, 2012.

  1. HiKent

    HiKent New Member

    80
    0
    Nov 2, 2006
    Chapel Hill, NC
    I was a winner & got my stream on release. Set up in the office & worked well once the IOS software was released.

    Last night moved it to the entertainment system & it won't progress past blinking light mode. If I go to settings, I see the stream & it's IP address. Browse from the computer & get "congratulations, you've networked you TiVo" banner. Try "setup your stream" from the iPad app & get "TiVo Stream found, step 1 checking software version, Failed, pls try again". Repeating doesn't help. Retrying in office didn't help.

    Reset button also doesn't help -- there is no reset button.

    Just my 2 cents. I'd bet hardware is fine -- except for the lack of way to reset to factory settings. Crazy there's no way to reset unit.

    Kent
     
  2. innocentfreak

    innocentfreak Active Member

    8,950
    3
    Aug 25, 2001
    Florida
    You may want to try rebooting your switches and routers.
     
  3. HiKent

    HiKent New Member

    80
    0
    Nov 2, 2006
    Chapel Hill, NC
    Been there. Done that. TiVo sending a replacement (but doesn't know when).
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,446
    165
    Apr 17, 2000
    Nevada
    I've moved mine, and unplugged it, a few times and it still works fine. The move on yours must have triggered something else.

    Dan
     
  5. HiKent

    HiKent New Member

    80
    0
    Nov 2, 2006
    Chapel Hill, NC
    What I find most disturbing is that the box seems to basically work -- ie responds to a web browser -- but that there was no way to try to reset it.

    As part of my "project" when I relocated the stream, I moved my internet service from cable to DSL. In doing that the DSL modem also locked up and couldn't be reset -- until I got a special "reset utility" from that tech support. Another example of a box without a simple reset switch. Fix the DSL, reprogram the router for PPPoE, and then the stream is non-reponsive (all of the 20+ other internet devices worked fine -- it's amazing how many wireless boxes there are these days).

    Anyway, TiVo isn't anywhere near perfect in software distribution. Seems a hardware reset would be in order. It will be annoying (and expensive) to have to get a box exchanged because of some software flaw.

    Kent
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,446
    165
    Apr 17, 2000
    Nevada
    There might be a way to reset it. Try going to...

    http://<stream ip>:49152/sysinfo

    it has a few different reset options. Maybe one will help

    Dan
     
  7. jfh3

    jfh3 New Member

    4,469
    0
    Apr 15, 2004
    Denver area
    I guess the project code name was Silverstreak. Either that, or the Stream will do something special with Gene Wilder and Richard Pryor movies ...
     
  8. HiKent

    HiKent New Member

    80
    0
    Nov 2, 2006
    Chapel Hill, NC
    Thanks for the pointer. I guess the port is opened later in the boot process because I can't connect to it. I appreciate the tip.

    BTW, where did you find the reset port #? And I also think VideoRedo is one on the nicest pieces of software I've ever used.

    KEnt
     
  9. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,446
    165
    Apr 17, 2000
    Nevada
    In the iPad app there is a button in the settings section that says full system information. Clcking that launches Safari with that port. I also did a port scan. The one right before it 49151 is also open, but doesn't seem to be a web server.

    Thanks for the kind ords on VRD. We appreciate it. :)

    Dan
     

Share This Page