1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Stream Issues

Discussion in 'TiVo Stream' started by gamo62, May 21, 2013.

  1. gamo62

    gamo62 New Member

    497
    0
    Oct 12, 2002
    Here is an interesting problem I am running into. I am able to stream SOME shows from my XL4. And when I try to stream others, I get an error that the clip could not be played. The Stream setup went fine. I am not sure if the format is different on some shows, or if the programs are copy protected.

    Or perhaps the clips are corrupted in some way.

    Any suggestions?
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,439
    159
    Apr 17, 2000
    Nevada
    What cable system are you using? What channel are these recordings from? I don't think the Stream works with channels that use H.264 encoding yet. Only a few cable systems use H.264, and usually only on a handful of channels, so that limitation wont effect many people but you might be one of the few.
     
  3. mattack

    mattack Active Member

    20,734
    4
    Apr 9, 2001
    sunnyvale
    Have you tried repeatedly? Lately I've had errors sometimes (and I even changed my network to remove a WiFi bridge that I know is not officially supported).. but if I try again, it works..
     
  4. gamo62

    gamo62 New Member

    497
    0
    Oct 12, 2002
    I just received an email, verifying that in fact the local channels are MPEG2, while the cable channels are indeed MPEG4. That seems to be the issue at hand. Now to find out when the Stream will support MPEG4.
     
  5. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,439
    159
    Apr 17, 2000
    Nevada
    What provider are you using?
     
  6. gamo62

    gamo62 New Member

    497
    0
    Oct 12, 2002
    Cincinnati Bell Fioptics.
     

Share This Page