1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Stream hangs during Step 2: Checking Activation Status

Discussion in 'TiVo Stream' started by gconnery, Sep 20, 2013.

  1. gconnery

    gconnery New Member

    128
    0
    Mar 31, 2006
    Petaluma, CA
    Not sure why its not here, but if you go on over to the TiVo support forums here:

    http://forums.tivo.com/pe/action/forums/displaypost?postID=11131788#e11131788

    You'll find entry #17 which worked for me:

    Based in the reports of the following steps resolving the issue regarding TiVo Stream’s failing during step 4.

    1) On the TiVo iPad app, in the settings icon, select "System Information" under TiVo Stream

    2) Scroll to the bottom and select "Make Service Call"

    3) This can take some time to update the TiVo Stream. Return to this screen occasionally until the Software Update Status says "Pending Restart".

    4) On the same screen, select "Restart TiVo Stream". This took 5 or so minutes for me

    5) Go back and re-attempt TiVo Stream Setup.

    We would like to request that those of you who have experienced the issue try the above steps and let us here at TiVo know the outcome. We would like to verify if this is a resolution that all customers can use. We appreciate any assistance you are willing to offer and thank you all for your patience while we work to resolve this issue. We appreciate all your assistance.

    Thank you,

    Kristina
     
  2. dsnotgood

    dsnotgood New Member

    163
    0
    Aug 25, 2010
    I fixed this by going online and activating my stream. Once I logged in, entered the serial number, and activated it worked fine.
     
  3. SugarBowl

    SugarBowl Member

    790
    0
    Jan 4, 2007
    Cary, NC
    My stream says 'Precondition failed' for status.

    Will try this fix.

    [​IMG]
     

    Attached Files:

Share This Page