1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Stream and IOS 7

Discussion in 'TiVo Stream' started by shaown, Jun 26, 2013.

  1. Rycardo

    Rycardo New Member

    5
    0
    Apr 7, 2002
    I agree with what mattack wrote. Although I find it only crashes if I have Watch Now selected at start up. I touch My Shows as soon as it appears, and it prevents the app from crashing. I'm now on beta 5.
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,522
    183
    Apr 17, 2000
    Nevada
    I heard through the grape vine TiVo is beta testing a fix for this that should be out before iOS7 so we shouldn't have to worry about it.
     
  3. bayern_fan

    bayern_fan New Member

    201
    0
    Aug 11, 2013
    I also experience the app crashing when navigating from "Watch Now" to another sub-menu.
     
  4. mattack

    mattack Active Member

    20,750
    4
    Apr 9, 2001
    sunnyvale
    Cool. I wrote up a bug, and it appears to be a Tivo app bug (exacerbated by iOS 7).
     
  5. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,522
    183
    Apr 17, 2000
    Nevada
    An update came out today, this may be the one that fixes this issue.
     
  6. bayern_fan

    bayern_fan New Member

    201
    0
    Aug 11, 2013
    Yup! Running iOS 7 beta 5 and can confirm that the "Watch Now" is no longer causing an app crash. :up:
     
  7. NotVeryWitty

    NotVeryWitty Too Big to Fail

    764
    0
    Oct 3, 2003
    Central Mass.
    Ugh, just updated the app on my iPad 1, and it crashes every time I try to change the selected Tivo. :(

    Edit: Running iOS 5.1.1 (the latest version that supports the iPad 1).
     
  8. NotVeryWitty

    NotVeryWitty Too Big to Fail

    764
    0
    Oct 3, 2003
    Central Mass.
    I just chatted with an online Tivo support rep, and she said this is a known problem, and they're working on a fix. She could not tell me if this problem affected everyone, or just a subset of users (wouldn't be surprised if it was only older devices or OS versions).
     
  9. mpf541

    mpf541 New Member

    31
    0
    Nov 24, 2009
    I just updated the tivo app to 3.1 and it is now working properly.
     
  10. yokito

    yokito New Member

    46
    0
    Jan 18, 2005
    New Hampshire
    ^
    I'm running 3.1 on my iOS 6 and my iOS 7 iPad - and I still can't connect with the latter. So, you have that fully working with an iOS 7 device?
     
  11. consumedsoul

    consumedsoul Member

    215
    0
    Jan 13, 2013
    Been using the app fine w/ the latest iOS7 (both iPhone 5 and iPad Mini).
     
  12. yokito

    yokito New Member

    46
    0
    Jan 18, 2005
    New Hampshire
    Thanks. I restarted the iPad and then installed the app again - that did it.
     

Share This Page