1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Service connection issues?

Discussion in 'TiVo Help Center' started by orangeboy, Apr 5, 2011.

  1. rahnbo

    rahnbo Active Member

    1,091
    1
    Sep 12, 2010
    Florida
    We get so additions, channel swaps, and many wrong changes here in Central Fla too not to mention channels we just don't want at all like all the religious and foreign language channels (no offense we would never watch them anyway.) When a channel is added, moved, etc there should be 3 options:

    1. Accept and add to my list
    1B. migrate season pases if needed

    2. Reject. Don't want and don't add to my list

    3. Reject/Wrong lineup (which spawns a message to Tivo to correct)
    3b. send customer a message when fixed

    Orrr even better put this on-line like the SPM. Since I have 2 Premiere and 1 S2 its a pain doing all this work 3 times at least once a week. If it were more like the SPM it would be easier to manage.
     
  2. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    I agree ... it's a real pain to have to go through and remove all of those unwanted channels, especially when you have multiple TiVos. ;)
     
  3. sharkster

    sharkster Well-Known Member

    3,932
    107
    Jul 3, 2004
    NV
    Today, 6/8/11 I am having a service connection problem with BOTH of my Series 2 Tivos. I don't have my Tivos connected with my wireless network. They just connect by phone line. They've been that way for years. I have tried everything I can think of this morning and no connect. What I am getting is 'phone in use'. Well, obviously the phone is NOT in use or I'd be an idiot. I checked all the phones in my house, all the lines, etc, and there doesn't seem to be a breakdown in getting through the phone line. Tried choosing different numbers to call to no avail.

    Does anybody know what else I can do? This is infuriating. It appears that it just started between yesterday and today at some point. Nothing has changed and the phones work fine. Settings on the Tivo units are as they should be.

    Pertinent stats -
    Both units are Series 2 - one is Tivo brand and the other Toshiba Tivo w/DVD player
    Not using wireless network with my Tivos
    Tivos WIRED together for MRV (been that way for years)
    Do NOT have HD service, just regular/digital cable
    Nothing at all has changed lately in regard to the units, the tv service, or my phone svc

    TIA for any help!
     

Share This Page