1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Series 2 Error S03

Discussion in 'TiVo Help Center' started by macyinsanantonio, Jan 7, 2008.

  1. macyinsanantonio

    macyinsanantonio New Member

    1
    0
    Jan 7, 2008
    Good morning! I just switched from Dish Network to DirecTV. I was fine with Dish, now since the very day I moved to DirecTV, the system Prepares, Connects, gets info, disconnects, but when trying to load gives the the Error S03. I am connected to my wireless internet adapter and never had any problems with Dish Network. I have tried kickstarting - The Pause 57 and that didn't work. Is it just coincidence that it started the Error S03 when I got DirecTV? Please HELP ME! I assume I will be running out of programming soon :(
     
  2. dlroth

    dlroth New Member

    8
    0
    Jan 12, 2003
    Just got Directv and received the same error. Anyone have a fix?
     
  3. magnus

    magnus Tivo User

    2,506
    0
    Nov 12, 2004
    Texas
    I had the same error last week... I tried the 57 and it did not work either. Not sure why I started getting the S03.

    What worked for me was... 'clear program information & to do list'.

    However, this will clear your SPs and your To Do List. Try it and let me know.


     
  4. restart88

    restart88 New Member

    703
    0
    Mar 9, 2002
    St....
    I have had a 540 for years now. In searching the S03 Error threads I see that I too had this issue with Direct TV a long time ago and had forgotten. I switched to Dish and the problem went away.

    But now I switched it back to Direct TV and low & behold it's back. So the problem has been there all along. :mad:

    I am using a powered OTA antenna and an old Hughes Direct TV box. The box I had last time was an RCA. I "think" the problem went away when I used cable for locals for a short time but I'm not positive.

    I have repeatedly tried code 57 & 58 & I think the other was 52? (don't recall off hand). I'm trying a few more things before sending an email as suggested in one of those earlier threads.

    Sadly, my S2DT is suffering from the daily freeze & restart issue.

    What burns me up is that these issues have been ongoing for a while now, and that because I have DBS I have to use the 540 & S2DT even though I have a HDTV set sitting in the living room. I would have gotten a Series 3 except I don't want cable!

    So here I am stuck in the middle of a 3 year commitment thanks to the contract I entered for 3 years of programming, so I'm stuck even though the equipment doesn't work right.

    I am really frustrated here! These have been ongoing problems for quite a while and I am stuck in commitment.
     
  5. jlb

    jlb NCC-1701-D

    8,141
    8
    Dec 13, 2001
    Newburyport, MA
    You've got PM!
     
  6. dcahoe

    dcahoe TiVoPlayList Author

    375
    0
    Jan 28, 2006
    Louisville, KY
    I have had several TiVos for about 2 1/2 years, always with cable, and have never had an S03 error. I recently added a satellite receiver to one of my boxes and put a brand new hard drive in it at that time. This TiVo worked fine and received guide data perfectly for the last 3 months until I got the 9.3 update last week.

    The 9.3 update installed fine (no reboot loops or other problems) and the new features (quicker menus and MRV) work great, but all of a sudden this TiVo stopped getting new guide data and was showing the S03 error.

    I read this and several/many other threads and forums about this dreaded problem knowing all along that I definately didn't have a failing hard drive as is sometimes the case. I tried the Pause-57 disk check with no luck. I also tried deleting all thumb ratings and clearing all wishlists and season passes.

    I then read where one of the TiVo moderators suggested doing guided setup with basic cable and then doing it again changing it back to satellite. Both guided setups completed with no errors, and now my TiVo receives full guide data again without the S03 error.

    Hopefully this info might help someone else someday.
     
  7. JoeTaxpayer

    JoeTaxpayer Member

    525
    0
    Dec 23, 2008
    My S2 was unplugged for some time, and I got the S03 error when reloading my guide.

    This fix worked great. My to do list will take a bit of time to add in, but this fixed the problem. A hat tip to you.
     

Share This Page