1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Seems to Have a Mind of its Own

Discussion in 'TiVo Help Center' started by amykhar, Feb 13, 2013.

  1. amykhar

    amykhar New Member

    2
    0
    Feb 13, 2013
    I'm not seeing anybody else reporting this, but I'm having a minor problem with my Tivo Premiere. I'm not sure if the problem is with my remote(s) or the box.

    When I go to the My Shows menu, if Netflix is highlighted because it was the last thing used, it very frequently goes directly into the Netflix app without a second click. So, if I want to watch anything else on the My Shows menu, I have to very quickly use the up arrow. I have two different Tivo remotes, the standard peanut and the slider keyboard one. I've seen this behavior with both. And, I'm certain that I'm not double clicking the Tivo button because it's a pain to have it go into Netflix and have to wait for Netflix to stop loading before I can try to get to My Shows again.
     
  2. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Yes. There seems to be a problem with the Premiere sometimes processing the same remote command twice.
     
  3. amykhar

    amykhar New Member

    2
    0
    Feb 13, 2013
    Thank you :) I'm glad to know I'm not crazy. Now, I just have to hope the bug gets fixed.
     
  4. sharkster

    sharkster Well-Known Member

    3,938
    110
    Jul 3, 2004
    NV
    I responded to another thread about this a couple of weeks ago and it was recommended to change out the batteries (did that and it made no dif), or that the remote needed replacing. I found that possibility bothersome, as it was an original remote that was only 9 months old.

    But I started to thinking that I wanted to have an extra or two so I found a great deal on ebay for new Tivo Premiere remotes for $17.99 (free ship) and got one. I'm seeing that it's not happening nearly as often, but it is clearly still a problem so I think it happened with something they did in one of the most recent updates.

    I keep my remotes clean and away from peril, so stuff isn't happening to them that would cause them to mal-operate.
     

Share This Page