1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Search -scheduled maintenance

Discussion in 'TiVo Help Center' started by atotten, Sep 2, 2013.

  1. Sep 2, 2013 #1 of 23
    atotten

    atotten New Member

    22
    0
    Dec 17, 2008
    I have trying to access Tivo search for several days on my Series 3 and keep getting the message that our systems are currently unavailable,PLease check back later! ... in a cheery tone. The top of the window says scheduled maintenance. Seems suspect that this maintenance has been going on for days. Is anyone else seeing this when trying to use Tivo Search or is it just me? I have restarted the unit - no love.
     
  2. Sep 2, 2013 #2 of 23
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,440
    160
    Apr 17, 2000
    Nevada
    TiVo Search on the S3 was always listed as a beta, and it was removed completely from the Premiere even when using the SDUI. So they could be phasing it out.
     
  3. Sep 2, 2013 #3 of 23
    HerronScott

    HerronScott Active Member

    2,752
    19
    Jan 1, 2002
    Staunton, VA
    Dan,

    They took beta out of the name when they moved it to the "Find Programs" menu right under "Search by Title" (I think back in 2009). It was originally listed as a beta when it was under "Music, Photos and Showcases".

    I hope they aren't phasing it out since it's a great way to find Netflix content on the S3.

    Scott
     
  4. Sep 2, 2013 #4 of 23
    steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Hadn't noticed. Just confirmed you aren't the only one. How many days has it been out?

    I wonder if TiVo might be in the process of revamping their servers to match the Roamio's interface style?
     
  5. Sep 2, 2013 #5 of 23
    atotten

    atotten New Member

    22
    0
    Dec 17, 2008
    Ditto, and YouTube. I use it all the time. So many changes at Tivo since the wild and wooly early days. Not for the better, I'm afraid.
    Not sure how many days it has been out. Noticed it a few days ago when I was looking for something.
     
  6. Sep 3, 2013 #6 of 23
    dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    Would Tivo really be so ridiculous as to call it temporarily unavailable due to scheduled maintenance if they actually dumped it permanently? Surely not. :eek:
     
  7. Sep 3, 2013 #7 of 23
    dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    I tried a chat session with Tivo support on this issue. The rep said they were "tracking" this issue on some Series 3 devices. The first thing he wanted me to do was power-cycle the Tivo but it wasn't a convenient time for me to do that. I asked him what they had learned from their "tracking" and he had nothing. So I asked what "tracking" meant and he said collecting data from people having the problem to see if there was a common factor. Sounds like they have no idea what's going on.

    I'm guessing only a few of us have this problem or there would be more posts about it here. That's not good -- not enough squeaking wheels to get the grease.
     
  8. Sep 3, 2013 #8 of 23
    dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    Power-cycled Tivo and problem still there. Called Tivo support. Rep said there have been enough reports of this to classify it as a "trend" for the engineers. It is reported happening on both 11.0k and 11.0m software.

    If you're having this problem, please report it to Tivo support -- make that wheel squeak more! ("trend" seems like a weak word.)
     
  9. Sep 3, 2013 #9 of 23
    mdscott

    mdscott Active Member

    1,601
    0
    Jun 26, 2002
    Hermosa...
    I have the issue but so rarely use TiVo Search on the S3 that have felt the need to comment. When I want to find something for the S3 to record I use the iOS App to check out rather XL4 then use TiVo remote to go to where I need to be.

    Lesson is that TiVo has really screwed their connectivity - I understand limited resources but I sure feel they have not allocated optimally.

    Michael
     
  10. TiVoStephen

    TiVoStephen formerly TiVoOpsMgr

    2,481
    0
    Jun 27, 2000
    Alviso, CA, USA
    Thanks for making us aware of this, and we're sorry for the problem. We're investigating now and hope to fix this as soon as possible.

    Best,
    Stephen
     
  11. a68oliver

    a68oliver Member

    431
    0
    Jul 15, 2000
    Crawfordsvil...
    I am having the same problelm on S3 OLED and HD. The S3 OLED has been upgraded to 11.0m, not sure about the HD.

    I called and got a very nice CSR who looked at the trend tracker and recorded my info.
     
  12. dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    Thanks for that, Stephen. :up:

    What are the odds this problem could be related to the inability to download Amazon Instant Videos on my TiVo HD? I'm guessing they both depend on the mind server (mind.tivo.com).
     
  13. wwsmith

    wwsmith New Member

    6
    0
    Jun 9, 2008
    I've been having this issue for several days as well. Telephone support said that I should consider clear program info and todo list. I did that. Six hours to run that, and overnight to reload program info, and an eventual service update, and the same problem at the end. I am happy to see that I am not the only one, though.

    I am using FIOS. My original theory was that it was a problem with their DNS servers, but the technician said that TiVo search doesn't use dns.
     
  14. dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    Can anyone having this problem verify that their Amazon Instant Video downloads either are, or are not, working?
     
  15. anonymoususer

    anonymoususer New Member

    15
    0
    Jul 18, 2005
    I have been seeing this for about 5 days. I use this search a lot, especially the "Explore this Show" feature on the "Program" screen.
    I can confirm that the following does/doesn't work:

    Amazon YES
    Netflix YES
    YouTube YES
    Podcasts YES
    Pandora YES
    TiVo Search NO
    KidZone/Guru NO

    Same on both of my HD Tivos; one at 11.0.k and the other just went to 11.0.m
     
  16. dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    Sometimes now, selecting Tivo Search gives several seconds of "Please Wait", then bounces back into the menu containing Tivo Search (bypassing the Scheduled Maintenance screen).
     
  17. mdscott

    mdscott Active Member

    1,601
    0
    Jun 26, 2002
    Hermosa...
    Well that is progress of a sort.

    Also interesting to me me was that I was shown an HDUI screen informing me that my Aspect Ration set as 4:3 or 4:3 smart should be changed to 16:9 before using TiVo Search... or would I prefer Swivel Search instead [Fat chance as to that]. Changing aspect ratio resulted in activity as noted by dlfl.
     
  18. TiVoStephen

    TiVoStephen formerly TiVoOpsMgr

    2,481
    0
    Jun 27, 2000
    Alviso, CA, USA
    Hi folks,

    We are very sorry for the problems. We believe the issue is now resolved (both for Search and for KidZone). Please let me know if you see any additional problems.

    Best regards,
    Stephen
     
  19. dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    Tivo Search working for me now.
     
  20. dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    And simultaneously, pyTivo pushes are now working.
     

Share This Page