1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TIVO Romeo with Brighthouse M-Card cannot access International Channels

Discussion in 'TiVo Roamio DVRs' started by BillB4543, Feb 23, 2014.

  1. BillB4543

    BillB4543 New Member

    4
    0
    Jan 5, 2014
    I am in Orlando Florida with Brighthouse cable service.

    I bought TIVO Romeo to replace the rental Brighthouse DVR I have now. We pay for TV Japan [wife is Japanese] which is an SDV channel. I called Brighthouse before I bought the TIVO and asked if it would be able to receive this channel. I was told yes - I would need an M-Card and a Tuning Adapter.

    So I bought the TIVO Romeo and went to Brighthouse and picked up an M-Card and Tuning adapter. Brought them home and set them up, and tried to initialize, without success.

    I have had 2 techs and their resident M-Card/Tuning Adapter expert come to my house to try to get this setup working. At first, I only got basic channels. The second tech managed to get standard channels enabled after much confusion. I still can not get TV Japan, which is SDV.

    Now their expert is telling me that the Tuning Adapter is sending the correct code to Brighthouse to tell them to stream TV Japan to me. He claims the M-Card can not decrypt the channel because there is no "Billing Code" set up to tell the M-Card in the TIVO to send. There is no hardware based limitation to receiving the channel. They just don't have a "billing code" set up to program into the M-Card. I said well go type one in. He said they cant' do that. Only the Brighthouse "engineers" can do that.

    No TV Japan is a deal killer in my house. Without it, the Romeo will make a great door stop. Its been too long to return it. Can anyone chime in here and advise if there is any solution that I can pursue. Interesting side fact is one guy said it will work with a Spanish channel. The expert said no international channels - including TV Japan, India TV etc.

    Help and Thanks !
     
  2. nandopr

    nandopr Member

    101
    0
    Jun 6, 2003
    Orlando, FL
    Hello.

    When Brighthouse installed my CC and tuner adapter it was a real pain. Many technicians came and try. They opened ticket.

    It took about 3 weeks to work. I don't have international channels. Only HBO & Showtime. They are SDV channels but was not able to tune in. The message was that I did not have a subscription to those channels.

    Of course, I did.

    I read somewhere to do the following:

    1) Tune each one of your Tivo tuners to a non-SDV channels. In my case I tuned mine to 1020, 1035, 1060, 1090, 1018 and 1027.

    Maybe there is no need for that but it worked.

    2) Unplug the Tivo and tuner adapter and wait about 30 seconds.

    3) Plug the Tuner adapter first. DO NOT plug the Tivo yet. Wait until the green light of the TA is steady green.

    4) Plug the Tivo and wait. Go to Settings->Accounts & System Info->Cable Card Decoder->Cable Card Options (for installers)->Cable Card Menu->Cisco Cable Card CA Screen->

    At the bottom the EMMS Processed should be 0 (for now). Exit the screen and tune to a regular non SDV channel like 1020.

    Call Brighthouse 407-291-2500. Select English as the language for the menu and with no background sound speak out clearly "reset my cable box".

    Wait until the system tell you that it send a signal to your TV and wait about a minute.

    Repeat step number 4. This time the EMMs Processed should show some numbers and should not be 0

    Try to see if you are able to watch now your Japan Channel.

    No guarantee that it will work but it is worth the try. In my case it did work.

    Good luck. You have no idea how much I dislike Tuner Adapters.
     
  3. BHNtechXpert

    BHNtechXpert New Member

    94
    0
    Nov 7, 2011
    Howdy.

    This is an easy fix. Email me to BHNtechXpert@mybrighthouse.com the following information

    Modem MAC
    Cable Card MAC
    Tuning Adapter MAC
    Host ID
    Cable Card ID
    Current EMM count

    I will take care of the rest and be in touch.


    Gary
     
  4. BHNtechXpert

    BHNtechXpert New Member

    94
    0
    Nov 7, 2011
  5. BillB4543

    BillB4543 New Member

    4
    0
    Jan 5, 2014
    Sorry - Just saw this post.

    I will pull that info together and email to you.

    Thanks !

    edit - Info sent by email...
     
  6. BHNtechXpert

    BHNtechXpert New Member

    94
    0
    Nov 7, 2011
    With 0 EMMS there are lots of channels that you have not been receiving not just TV Japan. I have corrected the EMM problem assuming everything is correct signal wise on your end. Your EMM count should now be considerably higher than zero. Please confirm.
     
  7. nandopr

    nandopr Member

    101
    0
    Jun 6, 2003
    Orlando, FL
    Hello Gary. I have a question. My EMM count is only 6 on both Tivos Roamios. Is there is something wrong with that? Thank you for your information.
     
  8. BillB4543

    BillB4543 New Member

    4
    0
    Jan 5, 2014
    Good morning Gary,

    I turned the TV on this morning. TiVo had been tuned to 1991 [TVJapanHD] and it was coming through. I changed to 991 and got the Not Authorized V58 error message. Back to 1991 - same thing. 11 and 13 are still coming through so Standard channels seem ok. It seems to hesitate for several seconds now.

    EMMs are at 78 now so you did something. Can you enlighten me about what this is and what the count means? Off to work now but I can do more testing this evening. I am leaving everything except the display powered up as usual. Please let me know and thanks !

    edit - There may well be more channels I should be getting that I am not. I really only check 991, 1991, 11 and 13. If you can list some others I will check them as well. Thanks !
     
  9. BillB4543

    BillB4543 New Member

    4
    0
    Jan 5, 2014
  10. jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL

Share This Page