1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Roamio WIFI issue - Found something

Discussion in 'TiVo Roamio DVRs' started by edentel, Jan 12, 2014.

  1. edentel

    edentel New Member

    1
    0
    Dec 17, 2004
    Hi folks. Long time reader, raaaaare contributor as I've been away in Windows Media Center world for 4 years. I got tired of futzing with the Media Center and jumped on the Roamio when it came out. I haven't had a single issue myself, but.....

    I bought one for my folks for Christmas and once he got it home he couldn't get it setup. Tivo tech support worked with him and eventually mentioned swapping it at the store.

    New unit, same issue. Wired works fine, WIFI has N02, N06, on and on.

    I just spent 90 minutes logged into his router working through every permutation. Hex only passphrase? Nope. Security set to WPA2, AES, WPA, and then went to TKIP and everything worked beautifully. Odd.

    We worked back and forth with different settings and suddenly realized it was not TKIP, but the fact that the WNDR3800 locked 2.4 to 54M mode under TKIP.

    I swapped him back over to WPA2, AES, old passphase, and locked the router to 54M mode. Everything discovered and work. We bumped up to 130 and 300 and things broke.

    We went back to lock in at 54M on the router and it worked perfectly.

    If anyone else is bumping into this give it a shot. It as worked for a couple reboots and seems to have stuck.
     
  2. aaronwt

    aaronwt UHD Addict

    19,193
    25
    Jan 31, 2002
    Northern...
    I'm not bumping into it, but I'm connecting at link rates of 270M and 300M(it fluctuates between the two) at 5GHz using WPA2 and AES without any issues on my Roamio Basic.
     

Share This Page