1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Roamio unable to buffer/record one specific channel

Discussion in 'TiVo Help Center' started by concision, Sep 23, 2013.

  1. concision

    concision New Member

    3
    0
    Sep 23, 2013
    I bought a Roamio a week or two ago to replace a Premier box. I have Comcast cable in the Seattle area.

    In my Roamio, I'm unable to record or buffer at all on channel 113 (my local FOX affiliate). If I watch it for several minutes (the picture comes in just fine!) I still cannot press the instant replay button (I get the TiVo Boing sound). If I pause it for a few minutes and press play, it instantly catches me back up to live. The green bar does not fill up.

    If I attempt to record on this channel, watching while recording causes it to display a black screen with something along the lines of "Recording program, press Play in a few seconds to begin."

    The cable card signal and snr on this channel are fine (at least as good as others). I've tried rebooting, redoing guided setup, putting all tuners on this channel, putting only one tuner on this channel. Nothing seems to have any effect at all.

    I called TiVo, they said they'd never seen this problem before, had me walk through my cable card diagnostic menus, couldn't find a problem, and then told me to get a new cable card. Comcast doesn't want to give me a new cable card (at least without wasting my time by sending out a technician), and tells me it's my Tivo boxes fault.

    Should I call TiVo and insist on a replacement? Something's clearly wrong here.
     
  2. uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
  3. Balzer

    Balzer Member

    217
    0
    Nov 12, 2006
    Sioux Falls, SD
    The OP stated the Tivo rep said they have never seen the issue before. It's funny and sad at the same time, since we know they are aware of the problem, and actively working to determine the cause by actually sending engineers to people's homes to get info.

    But yet, either the frontline reps aren't told of major known issues, or are told not to acknowledge them.

    Or maybe some reps don't read their internal emails. Working in a call center, I do know that happens... :)
     
  4. concision

    concision New Member

    3
    0
    Sep 23, 2013
    Ah this is kind of great news! Does this imply that it's not a device issue, and should be fixed automagically at some point in the future?

    I did call on the weekend, so it's possible they have different, possibly part-time reps for those days. That's the story I'll tell myself, at any rate.
     
  5. uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Not sure if it's a hardware or software issue. Data was collected by a Tivo tech at a Tivo owners house in Samamish (I think) last Friday, so we are all waiting to hear from TiVoMargret what they have found and what the fix might be.
     

Share This Page