1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Roamio Pro only shows 6.38 hrs on the time line.

Discussion in 'TiVo Roamio DVRs' started by caddyroger, Jul 23, 2014.

  1. caddyroger

    caddyroger New Member

    1,730
    0
    Mar 14, 2005
    Some where...
    I have a TiVo Roamio Pro. I down loaded all shows of 24, cut the ads, beginning and credits. I ended up with a 7hr 58 min programs. I pushed the program back to tivo. On the green time line it only showing 6 hrs and 38 minutes. Why would it only showing the 6 hrs and 38 mins?
     
  2. Jeeters

    Jeeters Registered Snoozer

    7,241
    9
    Feb 25, 2003
    PA
    Maybe try downloading that back to your PC and see how long it is.
     
  3. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    The ad cutting and other tweaks may have resulted in a messed up index in the video file. I'm no expert, but that would be my guess. It's possible that if you tried watching it from start to finish, it would run the whole 7:58:00.
     
  4. caddyroger

    caddyroger New Member

    1,730
    0
    Mar 14, 2005
    Some where...
    I have all ready ready loaded it back to my Tivo. That is when notice the time line at 6.38 and the length at 7.58.
     
  5. caddyroger

    caddyroger New Member

    1,730
    0
    Mar 14, 2005
    Some where...
    Thanks that might the cause. I have not started to watching it yet. I fast forward it to the end and it matched the end of the program in Videoredo so it all there on the Tivo. I was just wondering. why the line line stopped at 6.38.
    Thanks again.
     
  6. squint

    squint New Member

    846
    0
    Jun 15, 2008
    When I send a video file back to the TiVo after editing out the commercials, the length is the same but it appears to be a truncated show as if the recording got interrupted.
     
  7. mattack

    mattack Active Member

    20,743
    4
    Apr 9, 2001
    sunnyvale
    I definitely remember seeing things like this happen on S1 tivos.. If the signal was weak, but still recorded, the time bar would show too short, but the entire recording WOULD be there..
    (and no, as far as I could tell, it _wasn't_ like it cut out repeatedly for a frame or something..)
     

Share This Page