1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Roamio Pro - My Bugs So Far

Discussion in 'TiVo Roamio DVRs' started by danthefan, Oct 12, 2013.

  1. danthefan

    danthefan New Member

    26
    0
    Nov 1, 2001
    Raleigh, NC...
    I've had the TiVo Roamio Pro running for about a week now. It's a great box, love the 6 tuners and faster speed. However, there are some bugs that are driving me crazy. Here's my list so far:

    1. Poor IR sensitivity - others have reported this. I have to point my Harmony remote straight at the Roamio Pro to get it to consistently pickup. the sensitivity is much less than my Premiere XL.

    2. No Recordings due to "No Signal" - twice so far the Roamio Pro has not recorded shows on ABC, Once Upon a Time and Last Man Standing. If you look at the history it says Not Recorded due to "No Signal". This is very odd and a problem I never had with the Premiere XL. FYI, I have TWC in Raleigh. ABC is WTVD on channel 1111. Once Upon a Time is my wife's favorite show and she's ready to throw the Roamio out the window...

    3. Roamio Pro not seen by TiVo Desktop - The first time I started TiVo Desktop it correctly saw the Roamio Pro, let me setup auto-transfers and transferred records. Since then TiVo Desktop refuses to see the Roamio Pro at all. Others have reported the same problem in other threads and apparently TiVo has acknowledged that this is a bug that will require an updated TiVo Desktop client. Please don't keep us waiting long TiVo, you have a bad history of waiting a LONG time between TiVo Desktop releases. At least TiVo Desktop still works just fine with my old Series 2s.

    4. Shows transferred from other Premiere XL can't be set to "Keep Until I Delete" - I transferred most all of my shows from my Premiere XL and some won't accept "Keep Until I Delete" no matter how many times I try. No idea why.

    5. Shows transferred from Series 2 will jump when fast forwarding - I transferred a show from my Series 2. While fast forwarding a 60 minute show the TiVo suddenly jumped from 8 minutes to 53 minutes for no reason.


    I hope fixes for all of these issues are in the works. At least for all of the software issues, I suspect there isn't a fix for the IR issue.
     
  2. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,130
    81
    Jul 6, 2002
    boston'ish
    Considering the OEM is an RF remote, I suspect ir isn't high on the list of things, I've also seen a lot of ir related issues around CFLs
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    The issue with Keep Until I Delete:

    I believe the work around is to delete the program and then recover it. You should be able to set KUID after that.

    BTW, KUID should be used sparingly, IMO. Use it too much and you risk not having new shows record.
     
  4. questors

    questors Member

    79
    1
    Jun 4, 2009
    Quote:
    3. Roamio Pro not seen by TiVo Desktop - The first time I started TiVo Desktop it correctly saw the Roamio Pro, let me setup auto-transfers and transferred records. Since then TiVo Desktop refuses to see the Roamio Pro at all. Others have reported the same problem in other threads and apparently TiVo has acknowledged that this is a bug that will require an updated TiVo Desktop client. Please don't keep us waiting long TiVo, you have a bad history of waiting a LONG time between TiVo Desktop releases. At least TiVo Desktop still works just fine with my old Series 2s.

    I have the same problem. The Desktop can see the Roamio, but the Roameo can't see the Desktop. So I can upload a show, but can't get it back. The latest software update (.3) didn't help. My HD unit can see the Desktop. I didn't know Tivo had acknowledged the bug. Maybe they'll fix it.
     
  5. aaronwt

    aaronwt UHD Addict

    19,190
    25
    Jan 31, 2002
    Northern...
    What is the bug with TiVo Desktop? I have the latest version and so far I've had no issues with my Roamio Pro seeing my TiVo Desktop PC.
     
  6. questors

    questors Member

    79
    1
    Jun 4, 2009
    My Roameo Pro cannot see any external devices. It can't see the HD unit and it can't see see my PC Desktop (ver.2.8.3). They don't appear in "My Shows." The Desktop can the the Romeo. I have spent hours with TiVo support and they don't have a clue. I have replaced the router, opened ports, changed to static IPs, nothing has helped. The Internet connection always succeeds. I can connect just fine with the iPhone App. Network diagnostics doesn't return any errors. I don't want to replace it and lose all of my shows, I'd just like it work properly.
     
  7. mattack

    mattack Active Member

    20,743
    4
    Apr 9, 2001
    sunnyvale
    Don't just "hope". Contact Tivo and tell them about the problems. You don't have to call them up, you can report them on their own forums.
     
  8. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    I wouldn't hold my breath for a Tivo fix for the IR problem, as its likely a very low priority. But, in a pinch, you can get a USB powered IR repeater/extender for less than $20.
     
  9. Floridaman

    Floridaman New Member

    22
    0
    Oct 29, 2005
    Bradenton, FL
    Try changing the network setting in Tivo Desktop from Bonjour to Tivo Beacon. I had the exact same issue where the Pro couldn't see Tivo Desktop. Once I changed the network settings my problem was resolved.
     
  10. questors

    questors Member

    79
    1
    Jun 4, 2009
    Thanks for the suggestion. I have already tried that though. With Bonjour, neither the Desktop or the Roameo can see each other. With Beacon, Desktop can see the Roameo, but Roameo can't see Desktop. On my HD unit both Bonjour and Beacon provide two way communication. Also, the Roameo and HD cannot see each other.
     
  11. jhnversion1

    jhnversion1 New Member

    12
    0
    Oct 25, 2013
    I seem to be having the same bug regarding no signal recording. It's rather annoying....
     
  12. jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    Same here (blame the SDV). However, surprised to hear about the IR. I have a Slingbox 350 hooked up to a TivoHD a couple feet away. The IR blaster was being picked up by Roamio and it was initially a pain to get the TivoHD to even receive it. To me it seemed that the Roamio had a more sensitive receiver. Ultimately I had to change IR source address on both Tivos to deal with it.
     
  13. andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    The No Signal problem is the same as the V53 error when tuning channels. Search for V53.
     
  14. dave13077

    dave13077 Member

    279
    0
    Jan 11, 2009
    This is an ongoing issue that has plauged Tivos with 4 or more tuners, premiere Elite/XL4 included. Doesn't happen to everyone but is fairly common with a tuning adapter.
     
  15. jhnversion1

    jhnversion1 New Member

    12
    0
    Oct 25, 2013
    Is there anything I can do to "fix" this
     
  16. tomhorsley

    tomhorsley Active Member

    1,172
    4
    Jul 22, 2010
    The most obvious bug I found setting up my new Roamio last night was in the grid guide. If I move to the channel name and hit "select" to get the options so I can remove the channel from the list, hitting the "remove from list" option works only randomly. With all the channels I was removing last night, I'd say it failed to remove on the first attempt at least 50% of the time. This will be a smaller problem once I get it setup the way I like it, but on the initial configuration is is really irritating.
     
  17. Floridaman

    Floridaman New Member

    22
    0
    Oct 29, 2005
    Bradenton, FL
    Try clicking on the exe for the desktop program and there should be an option to repair the program. I had to do this numerous times. Every time I did this the desktop and Roamio could see each other.
     
  18. questors

    questors Member

    79
    1
    Jun 4, 2009
    Clicking on "TiVoDesktop.exe" just opens the program. What am I missing?
     
  19. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,130
    81
    Jul 6, 2002
    boston'ish
    Floridaman is suggesting that you click the installation program you downloaded, not the Tivo Desktop executable.

    You should be able to do the same from the Add/Remove or Programs section of the Control Panel on the PC.
     
  20. mattack

    mattack Active Member

    20,743
    4
    Apr 9, 2001
    sunnyvale
    You mean remove from channels you receive, right?

    I see this on my Premiere 4. It is fairly unreproducible. It really has removed it, it just doesn't update the guide list always. If you hit guide to make it disappear then guide again, it WILL be gone.

    No, that's not an excuse. These kinds of "simple" bugs, even if only cosmetic, are pretty embarrassing. (at least the vast vast vast majority of the time, when the Tivo goes into some really weird long sleep/pause, it is still recording properly)
     

Share This Page