1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Premiere XL4 Issues/Bugs?

Discussion in 'TiVo Premiere DVRs' started by gbruyn, Oct 22, 2012.

  1. gbruyn

    gbruyn New Member

    65
    0
    Mar 20, 2012
    Hi, I just upgraded from my beloved Tivo HD to a new Tivo Premiere XL4. So far I really like all of the new features and options. I especially like the 4 tuners and huge amount of space. I love the new HD interface for the most part. It definitely could be faster and more fluid --- hopefully they'll keep improving it.

    Here are a few issues or bugs I've found and I'm wondering if there are any ways to fix:

    1) The Discovery Bar has options for selecting what content you want. When I first got my XL4, I unselected all of these options and the discovery bar went away completely (which I liked having the option of having it or not). Now, even if I UNSELECT every option it is still there. I think being able to disable this will help speed up the HD interface. Any help?

    2) Blue circles next to MANY shows. For some reason I have solid blue circles next to movies and shows I selected to record. It was my understanding that the blue circle simply means it was TRANSFERRED from another Tivo. I did transfer a few shows but for some reason even shows I selected and recorded on the XL4 have a blue circle next to it. In the SD menus they don't have ANY circle next to them. Once I select "Keep until I delete" then the circles goto Green. Am I mis-understanding what the blue circles mean?

    3) Tivo "sounds": I've grown to love the Tivo FF and 30 second skip sounds. I've changed the volume to low and they seem to only work when nothing else is playing. I use a surround sound reciever and I'm thinking that when Tivo has a surround sound program it omits these sounds. When I DON'T use surround sound I can hear my beloved noises again. I think my Tivo HD did this at times* but for the most part I remember mostly always hearing these noises when fast forwarding or skipping ahead.

    Any help with any of these issues or bugs would be appreciated!
     
  2. mattack

    mattack Active Member

    20,750
    4
    Apr 9, 2001
    sunnyvale
    The sound issue has been true all along with S3 & TivoHD too, IIRC. It's something along the lines of -- if you're using a digital connection for audio, Tivo can't "overlay" its sounds on top of the regular sounds. I turn the sound effects off immediately so it doesn't bother me.

    I have a new Premiere 4, and I too notice a bunch of bugs. (I had one apparently busted Premiere 4 that was hanging/rebooting almost every day, but exchanged it and the new one has been working for a few days with no major problems, knock on wood.)

    Bugs I notice (these are all with NON-HD UI):
    * You can still PAGE DOWN at the end of the Suggestions list, and maybe other lists.. Basically it doesn't always know when you're at the bottom of a list

    * This is one hang I saw on BOTH the 'dud' and the new one. I'm afraid to try it again, but it MAY only happen in the 'initial set up' when it has partial guide data. If I chose "record this episode" (NOT going into the Options) for a specific episode.. IT WOULD HANG. The remote light on the machine would still flash, but at least in one case I left it there MANY minutes and it never recovered. One other time (on the dud one), I did unplug it..

    * Going left out of a show/group OFTEN doesn't put you at the right place in the list you were previously. This happens in a few specific instances on my Tivo HD.. But fewer places.

    GOOD things:
    * Getting Now Playing in kmttg is almost instantaneous. (But I haven't actually been able to download a program yet, haven't figured that problem out yet.)

    * SOME UI is snappier. A lot of people seem to think it's a million times faster. I think it is, e.g. changing SP list or recording a new episode/setting up SP. But some other things seem as slow/slower.
     
  3. aaronwt

    aaronwt UHD Addict

    19,192
    25
    Jan 31, 2002
    Northern...
    The sound issue was the same way eleven years ago as well. Any time the channel has dolby digital audio you will not hear the TiVo sound effects. With PCM audio you will still hear the sound effects. That was true in 2001 when watching a channel with DD and it is still true today. But today most channels have DD audio. I have FiOS and every channel they have is sent out with DD audio.
     
  4. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
  5. mattack

    mattack Active Member

    20,750
    4
    Apr 9, 2001
    sunnyvale
    I did run into the hang on record the episode again, so it's not just the first time setting up. If there were a way to report bugs to Tivo, I would.

    Also, more bugs:
    when you channel up/down when going through guide listings for example, the whole window refreshes/flickers a LOT more than it does on a previous Tivos.

    Basically, there's WAY less polish to the UI.
     
  6. mattack

    mattack Active Member

    20,750
    4
    Apr 9, 2001
    sunnyvale
    I absolutely chose "Transfer from beginning" to transfer a show from my TivoHD, but it transferred from the paused point. I repeated it.
     

Share This Page