1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Premiere XL Update Software today - horribly slow channel change

Discussion in 'TiVo Help Center' started by johnnylundy99, Dec 6, 2012.

  1. johnnylundy99

    johnnylundy99 New Member

    3
    0
    Dec 6, 2012
    Changing channel with the remote "Channel" button is all of a sudden ridiculously slow since the update this morning.

    TiVo Premiere XL.

    I am referring to the actual changing of the channel NUMBER, say from 809 to 810, when pressing the "Channel Up" rocker button.

    I of course restarted the TiVo but the issue is not resolved.

    Has this been noticed by anyone else? I presume this is the update that everyone was referring to in the 11/28 beta thread?
     
  2. Snake Plissken

    Snake Plissken New Member

    48
    0
    Nov 23, 2012
    I've noticed a lag when I go into my recorded shows. There's a 3-5 second delay before it moves next...
     
  3. johnnylundy99

    johnnylundy99 New Member

    3
    0
    Dec 6, 2012
    Yes, but you if you say, click the "channel up" 10 times rapidly on the TiVo remote, you don't have a lag between each number being displayed on the screen?

    This is new with the latest update.
     
  4. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    YES - and it is horribly annoying! I was writing up my own thread when I found yours suggested as a possible duplicate.

    TiVo, please fix this! With Netflix, YouTube, and now this, the user experience is steadily growing worse and worse.
     
  5. johnnylundy99

    johnnylundy99 New Member

    3
    0
    Dec 6, 2012
    Please file a support request at the TiVo Support page. Copy and paste into your browser

    support.tivo.com/app/answers/detail/a_id/1279/kw/contact
     
  6. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    Incident report filed.
     
  7. rmcoomes

    rmcoomes New Member

    7
    0
    Aug 3, 2007
    Seeing exactly the same issue. I've also filed an incident report. There is a large list of complaints over on the Tivo forums. Tivo has responded with a couple of suggestions, but none of them seem to make any difference.
     
  8. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    As expected, a reboot does not change the new behavior. I will call in tomorrow.
     
  9. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    I called the phone support line today and reported the problem. There is an internal list where they identify trends in reported problems from new releases, so I encourage others that have the problem to call in and report it. It might be a good idea to specifically mention that you are aware others are having the problem and you'd like to add your problem report to the list.
     

Share This Page