1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Premiere Rebooting noise

Discussion in 'TiVo Premiere DVRs' started by Wiggum, Dec 17, 2012.

  1. Wiggum

    Wiggum New Member

    32
    0
    Jun 11, 2004
    Happy Holiday's all.

    When my TiVo reboots (Firmware, etc) it gets extremely loud. The fan sounds like it is racing so fast. This usually lasts a few minutes then it quiets down. I have no problems with the unit at all.

    One rep says this is normal, and another said it is not normal. I have the extended warranty on this and they wanted to do an exchange for a refurbished unit which would then knock my warranty down to just a 90 days on the refurbished.
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    It is normal. Upon reboot, the fan runs full speed. Once you get to the 'just a few minutes more' screen (or soon thereafter), the fan speed slows down.
     
  3. Wiggum

    Wiggum New Member

    32
    0
    Jun 11, 2004
    Thank you Steve, I know I had read something about the noise being normal. Then having two different TiVo reps tell me two different things I wanted to make sure.
     
  4. Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    Don't trust TiVo reps. They find those people sleeping in the bus stop in front of the call center and put them on the phone.
     
  5. irepoder

    irepoder New Member

    19
    0
    Feb 24, 2010
    I had the same loud fan noise on my premiere. I lubed it with a drop of bike chain oil. Much quieter now. There is a thread on this forum with lots of advice on fan noise.
     
  6. Wiggum

    Wiggum New Member

    32
    0
    Jun 11, 2004
    Thank you all for your help. Happy Holiday's. You all helped a lot
     

Share This Page