1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Premiere Netflix App

Discussion in 'TiVo Help Center' started by jclast, Jun 30, 2013.

  1. jclast

    jclast New Member

    4
    0
    Jun 30, 2013
    How do I get back to my instant queue after a show completes? Right now the app seems to freeze, and in order to watch another show I have to press the TiVo button, restart the Netflix app, and then choose the next episode. I've tried the stop, pause, and play buttons. I've tried the nav arrows. I don't know what else to try, and it really seems like something ought to get me back there without needing to restart the whole thing.

    Thanks for your help!
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,719
    7
    Apr 6, 2000
    SF Bay Area
    Have you tried the UP arrow button? It used to be the LEFT arrow until the last update.
     
  3. 45acptom

    45acptom New Member

    1
    0
    Jul 1, 2013
    I have the same problem but it is tied to captions being on. With captions off it returns to the netflix menu fine. But, when I turn captions on oft-times at the end of the show it freezes at a blank screen. No other button then works but the TiVo and then reentering Netflix.
     
  4. kherr

    kherr Member

    136
    0
    Aug 1, 2006
    I have the same problem. The only key that does anything is the TIVO button.
     
  5. jclast

    jclast New Member

    4
    0
    Jun 30, 2013
    I have tried both the left and up nav arrows. I also don't have captions on. I suppose I shouldn't complain too much since the TiVo button gets me back to the base menu instead of Netflix freezing the entire unit.

    Just seems silly that the TiVo app is missing such a baseline function that the PC, Xbox 360, PS3, Wii, and 3DS all manage just fine.
     
  6. dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    And .... the (discontinued) Logitech Revue Google TV box, which is my primary Netflix client. I would guess that Roku should be on that list too.
     
  7. jrtroo

    jrtroo User

    4,059
    4
    Feb 4, 2008
    The Up button is supposed to do this, and has done it well for me since the new interface. But, recently, its only getting it done for me around 50% of the time. I'm not sure what changed, but since the app was written by Netflix, they should be notified of the issue.
     
  8. datadrifter

    datadrifter New Member

    3
    0
    Feb 10, 2008
    Having all the same problems too. Tech support said this is a known issue they are working on. Hope I get full stop/pause/etc control back too. Unacceptable!
     

Share This Page