1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Premiere guide not showing new episodes

Discussion in 'TiVo Premiere DVRs' started by nickb6, Apr 9, 2012.

  1. nickb6

    nickb6 New Member

    16
    0
    Mar 3, 2012
    Hello,

    I am currently having guide issues on one of my premieres. I have an OTA only premiere in the bedroom that has the yellow "New" symbol next to upcoming new episodes.

    In the living room we have a premiere with a Time Warner cable card and not a single show is displayed as new. I thought that it did at some point, but I'm not completely sure. Is this a known issue or is there an option I am overlooking?

    Software version for the affected cable Tivo is 20.2-01020746
     
  2. TZR916

    TZR916 New Member

    97
    0
    Mar 18, 2012
    Sacramento

    Same here on my Elite with Comcast. It used to show NEW icons in the Guide, not anymore. Yet the icons are there in "My Shows" v20.2-01-2-758
     
  3. TZR916

    TZR916 New Member

    97
    0
    Mar 18, 2012
    Sacramento
    "NEW" icons are back in my guide.
     
  4. TZR916

    TZR916 New Member

    97
    0
    Mar 18, 2012
    Sacramento
  5. mrizzo80

    mrizzo80 Active Member

    1,281
    14
    Apr 16, 2012
    I think the issue is related to the date flipping in GMT time. I'm in the Eastern Time Zone. My guide shows the "new" icons if I open the guide at 7:59:59pm. If I close and re-open the guide at 8:00:00pm, all the icons disappear. They need to update the software to use the time on the Premiere instead of GMT time. Maybe this will be in the Spring update.
     

Share This Page