1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo no longer automatically changing channels.

Discussion in 'TiVo Help Center' started by nessie, May 14, 2012.

  1. nessie

    nessie Member

    67
    0
    Apr 18, 2010
    Tucson, AZ
    I have a Toshiba Series 2 SD-H400 with TiVo Basic. I have the Scientific Atlanta Explorer 2100 cable box. I use an IR blaster to change channels. My cable provider is Cox. Yesterday TiVo froze while I was in TiVo central. No matter what button I pressed on the remote it wouldn't budge. I unplugged it, plugged it back in, and it was working again. But now, it no longer changes channels. The screen shows TiVo changing the channel at the top of the screen, but the cable box is not receiving the information and actually changing the channel.

    I'm sure everything is plugged in the way it's supposed to because all I unplugged was the TiVo power cord and plugged it back in.

    I could've sworn the "Bypass" light on the cable box was lit before and now it isn't, but maybe I'm wrong and it wasn't lit before so I'm not sure if that had anything to do with it. What could the problem be? Thanks for any help you guys can provide!
     
  2. cannonz

    cannonz Active Member

    1,358
    3
    Oct 22, 2011
    Aim the blaster at a digital camera, should see a flash when sending command if not could be the blaster or the tivo try another blaster known to work to see which.
     
  3. gastrof

    gastrof Hubcaps r in fashion

    7,479
    0
    Oct 31, 2003
    Potato and pen.
    If you rebooted the TiVo (especially since it froze prior to) I'll guess it may have somehow lost the info on how to work with your cable box. I'd say go into the menus and see if your TiVo is still set to work with that box.

    You might also need to redo Guided Setup, but that's sort of an extreme step to take.

    Hope something here works for you.
     
  4. nessie

    nessie Member

    67
    0
    Apr 18, 2010
    Tucson, AZ
    Sorry for the very late reply, but the problem was I didn't give TiVo enough tries in guided setup to change the channel. Took about 25 times.
     
  5. billscott122

    billscott122 New Member

    29
    0
    Jan 6, 2005
    Long Island
    I had a similar problem: Tivo stayed on the last channel it went to, and never changed channels while we were away for a week.

    I fixed the problem this way:

    Go to Messages and Settings
    Go to Settings
    Select Channels
    Select Channel Changing
    <Warning... Read it and select OK>

    For some reason Tivo forgot how to change the channels, so I had to stand there and watch it change channels and reply Yes or No as it tried, and sometimes failed, to change channels. It took about 10 minutes, but Tivo now knows how to change channels again.
     

Share This Page