1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'TiVo Mini' started by Hi8, Aug 13, 2013.

  1. Hi8

    Hi8 TiVoPro - wanabe!

    Mar 6, 2002
    I've been having problems with my TiVo Mini (Lifetime Service)
    ever since it was setup & installed.

    It continuously restarted each time I turned on my TV Monitor - that was defaulted to the HDMI1 port (TiVo Mini port).

    It didn't happen everytime, but what seemed like if the TV had be off for more that a few hours. I tried several things, changing ports, relocating the power supply to an outlet instead of UPS/Power strip. Nothing seemed to make any difference. I called TiVo Support and they were'nt able to HELP solve the problem. So they said they would send out a replacement ASAP.

    Within a day or so I started getting a message at the top of the TiVo Central screen, telling me to call and activate my TiVo Mini ... with an UNKNOWN within the text. It also stated UNKNOWN on the Account Information screen, under account status.

    I am assuming that they have removed the lifetime service from my defective device, as I saw a new one listed in My Account devices screen on the tivo.com site. & my current device gone from my account.

    What is strange is that it still seems to work fine, live TV and I can play shows from my Premiere. (I still have the restarting issue that I REALLY hope is fixed by the replacement)

    hopefully the replacement will show up soon, they said it would take a few days to be shipped out to me.
  2. Dan203

    Dan203 Super Moderator TCF Club

    Apr 17, 2000
    Did you call and order a replacement? I don't think I've ever heard of them doing anything like that automatically.
  3. BigJimOutlaw

    BigJimOutlaw Active Member

    Mar 21, 2004
    Yeah the UNKNOWN is probably caused by the hardware/server switch.

    It sounds like some kind of really bad HDMI handshake problem. Hopefully the new box works, but if not does the TV have component inputs available? Tivo sells breakout cables on their site that'll let you use component instead.
  4. Hi8

    Hi8 TiVoPro - wanabe!

    Mar 6, 2002
    I called the day before, they suggested I try using a different TV & eliminating my UPS and plug directly into the wall.

    I then called back said nothing changed and they offered the replacement. I didn't even have to provide a credit card for the deposit - as they said the unit never worked.
  5. Hi8

    Hi8 TiVoPro - wanabe!

    Mar 6, 2002
    I ordered a set of cables today just in case; my S3 was using component on the same TV (Sony 32 LCD)

    component seemed to work better on that TV as it can only do 720p - switching between normal & wide didn't work as smoothly , switching video modes created a disturbing transition - even changing channels - hitting SD vs HD was abrupt and time delayed when I tried HDMI.

    Component seemed to be nice and easy... The Mini however didn't seem to do that. ???
  6. Hi8

    Hi8 TiVoPro - wanabe!

    Mar 6, 2002
    Well, I got the replacement Mini Tivo -- hooked it up, and the problem still exists. Restarts when the TV is tuned on. Still not happening everytime but enough to be a PITA.

    I believe the issue has been resolved by switching to component cabling. I got the cable kit yesterday and so far so good.
  7. ellinj

    ellinj Seems Very Friendly TCF Club

    Feb 26, 2002
    Mini can do component with an optional breakout cable.

Share This Page