1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Mini setup - Pain in the ass

Discussion in 'TiVo Mini' started by jmpage2, Mar 12, 2013.

  1. Jul 2, 2013 #221 of 291
    Rose4uKY

    Rose4uKY Member

    388
    0
    Mar 28, 2003
    Kentucky
    Sorry I didn't want to read every page on here but I have been a Tivo fan every since the 1st single tuner SD Tivo. I now have 2 and my boyfriend has 1 on my account Series 3 HD Tivo's. Were moving to a condo and our cable company got bought out by Time Warner and I've been having phone and internet problems lately. We thought about going to Dish with the Hopper and Joey but it's a 2 year agreement.

    I called Tivo and said do you have anything new? I had no idea about this mocha and Tivo Minis.. I know the Premiere has 4 tuners and a bigger HD than we what we have. So you can record 4 shows or 3 and watch one right? And if you watching a recorded show on one of the mini's can you still record 4 shows or 3? Is watching a recorded show on a mini which we would have 2 if we got the premiere does that mean if were both watching a show in another room on the mini it's using 2 tuners and we could only record 2 shows while watching minis? I read the beginning of this thread and was a little confused about that. And Tivo mentioned I would need a mocha for the Premiere and that the mini's have mocha built in but right now you get a free 50 dollar mocha when you buy a premiere. and then he mentioned that POE not sure what that is or does. He told me I forget.

    So the minis basically you can go to any room and watch a recording or if you pause a recording in one room finish it in another right? To me it sounds like this Hopper and Joey setup from Dish who charges 12.99 fee on the main Hopper which is a 2 TB box and then 6.99 fees on each Joey.. Only difference is were stuck with a 2 year contract and with weather were not sure how often we will lose our signal but they give you the devices. With Tivo we would have to buy the premiere and the minis but I can sell my 3 Tivo's now to cover most of that. One of my Tivo's has a lifetime on it...

    So everyone likes the Premiere and the mini setup? I am moving in 3 weeks and am just trying to decide which route to go. I haven't been here in a while but thought I would come here and read up on this mini. The streaming box seems cool too..
     
  2. Jul 3, 2013 #222 of 291
    Bigg

    Bigg Active Member

    5,427
    5
    Oct 30, 2003
    Hartford-...
    I don't know what everyone's complaining about... my TiVo/Mini/MoCA setup has been almost flawless. The only time it fell apart was when I added a splitter downstairs in front of the Premiere, but a quick reboot of the Mini, and it was connected again with no issues. My MoCA goes through 3 splitters (up and back down 2-3-4 ways relative to the line coming in from the Comcast tap), and it seems rock solid.
     
  3. idovermani

    idovermani New Member

    3
    0
    Sep 11, 2013
    Figure I'll throw my 2 cents in here since I had trouble with a Tivo Mini recognizing a Roamio Plus over Ethernet. My setup includes a FiOS router running through a Netgear Gigabit switch. Using this setup, the Mini was able to connect to the Internet but returned a V70 error as soon as it reached the step where it tried connecting to the host DVR (right after naming the box).

    After a couple of calls in to Tivo, their suggestion was that both the Mini and the Roamio should be connected directly to the router (rather than a switch) which just isn't practical due to the distance. Instead of even attempting that I opted to connect the Roamio using Moca rather than Ethernet and the Mini located it immediately.

    While I can't discount that connecting both directly to the router may have worked (I never tried it) I would doubt that is realistic for many users, especially in larger houses rather than apartments.

    If you're having trouble connecting a Mini to a host (Roamio or an older model) and MoCa is an option for you, I highly recommend giving it a go.
     
  4. TC25D

    TC25D New Member

    202
    0
    Aug 21, 2013
    My Mini and Roamio Basic are connected to the same switch. Recognized each other right away.
     
  5. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    It should have worked the way you had it set up. The most likely reason for a V70 error were the Mini can see the host TiVo but cannot connect to it, is that from the Mini point of view that TiVo is not authorized. Normally this can be fixed by forced connections from all devices and in some cases you can speed up a resolution by renaming the host TiVo, forcing a new connection, re-connecting from the Mini and then rebooting all the devices.
     
  6. idovermani

    idovermani New Member

    3
    0
    Sep 11, 2013
    I did every step you mentioned under the previous setup other than renaming the host Tivo. I may try reverting to Ethernet and trying the rename/reboot process since I'm experiencing a split-second pausin every 15-20 minutes on the Mini that I'm attributing to the speed of MoCa.
     
  7. wmhjr

    wmhjr Well-Known Member

    1,404
    59
    Dec 1, 2007
    While it is not consistent, I've experienced this as well with my minis - which are connected to two different XL4s via Ethernet.

    Some days I get that exact behavior. Every 20 minutes or so (varies somewhat) the mini "pauses". Other days, this simply does not happen.
     
  8. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    MoCA should give the same performance as ethernet. It definitely sounds like something is wrong though with something in your environment.
     
  9. idovermani

    idovermani New Member

    3
    0
    Sep 11, 2013
    I'm going to monitor it through the weekend so I can pinpoint the exact behavior and hopefully have a little more to go on. I'm hesitant to change the setup until I really know what is going on.
     
  10. Rose4uKY

    Rose4uKY Member

    388
    0
    Mar 28, 2003
    Kentucky
    We're using MoCa and our two minis quit working. We have one in each bedroom. Worked with our new Premiere which we returned after three weeks for the Roamio Plus. We get some network error.
     
  11. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    Well try being more specific. You can see plenty of info that when migrating from XL4 to mini there are things you need to do. I even created an entire "how to" thread about this.
     
  12. Rose4uKY

    Rose4uKY Member

    388
    0
    Mar 28, 2003
    Kentucky
    Sorry I was out of town and using my phone and it was hard searching but he figured it out and it's working now... I don't think the Roamio was seeing the MoCa's..


     
  13. jhacker

    jhacker New Member

    3
    0
    Sep 18, 2013
    Hi, I'm having the same issue. Installed brand new Roamio last week, and a new mini. Immediately got the v70 error. In my case, it's right after I "name" the mini and it just puts up a "TiVo DVR Not Found" error page without displaying any info on whether it even sees the roamio. I assume that's because it's the only Tivo box on the network.

    Current state:
    - Roamio working great
    - Streaming to iPad working great
    - Both the roamio and mini show as activated in my account, same account
    - I've confirmed they can talk by sniffing the ethernet and seeing active connections between the two

    I've tried everything in this thread:
    - force connections, multiple times on the roamio
    - rename the roamio, and mini
    - check off/on the allow streaming @tivo.com
    - purchased another mini from best buy, same result (first was from amazon)

    Every time I call tivo, they tell me to wait 72 hours (even though it's been well over 72). Very frustrating. I really like the roamio, but without the mini it could be a no go. Any ideas?? Thanks!
     
  14. lessd

    lessd Active Member

    7,695
    5
    Jan 23, 2005
    CT
    I connected 5 Minis to one Roamio Plus and it took me 5 to 6 days before all minis were working, I did many forced call homes, but now it works with all 5 Minis.
     
  15. djmike0408

    djmike0408 New Member

    9
    0
    Sep 17, 2013
    Frederick, MD
    I'm having the same problems and getting the same run around from Tivo support ... 'wait, we're working on the issue', but this issue has been going on for a month and I've sunk a boat load of $ into Tivo equipment and lifetime subscriptions to only have the Roamio working and none of my 4 Minis working with it! :mad:
     
  16. MisterWho

    MisterWho New Member

    74
    0
    Oct 7, 2007
    Maybe this is a specific issue different from my experiences but I know that I could not get my new Roamio and Mini to keep a connection (Mini would not even register at first) until I replaced 1000 Mhz splitter with one that is 2400 Mhz. Also, I had to connect the host Roamio directly to my router rather than a switch it was initially connected to (not a "green" switch that is giving others problems, either). Connected to the switch, both units would loose connection to internet temporarily and the Mini would drop connection to the Roamio (fixed by going back to Tivo Central and trying again). I also separated my cable modem from the Moca side and terminated all open connectors with those screw on cap things for good measure.
     
  17. jhacker

    jhacker New Member

    3
    0
    Sep 18, 2013
    Tivo has acknowledged there is a "permission" issue with my minis on their end. They have escalated my ticket. Stay tuned..
     
  18. moyekj

    moyekj Well-Known Member

    11,144
    32
    Jan 23, 2006
    Mission...
    You think they would have learned by now that this is 1st thing to check?? I just hate these secret account settings that we have no control or visibility over...
     
  19. djmike0408

    djmike0408 New Member

    9
    0
    Sep 17, 2013
    Frederick, MD
    They fixed the issue last night with a software update (posted in another thread listed below). HooRay!! I've got one Mini now up and running ... have to do the other three this weekend.

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=9823055#post9823055
     
  20. jhacker

    jhacker New Member

    3
    0
    Sep 18, 2013
    Just recycled power, and connection picked up the update. took about 30 mins to apply, all good now!
     

Share This Page