1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Mini - locked up tight

Discussion in 'TiVo Mini' started by jmpage2, Mar 20, 2013.

  1. jmpage2

    jmpage2 New Member

    Jan 20, 2004
    I have two Minis, both connected over MoCA (with tx/rx rates of 270mbps). One is in the workout room and gets used fairly regularly (probably 4-5 times a week). The other one is in the master bedroom and might only get used once every 4-5 days. Both were installed within a day of each other. Both are on Panamax surge suppressors.

    Today my wife switched everything on (via universal remote) and the Mini wouldn't work. I could see that when remote buttons were being pushed the led on the front of the Mini was responding, but there was no output from it to my Plasma. I tried disconnecting and re-connecting the HDMI cable and still nothing.

    I finally rebooted the device and now it's working "fine" again. The only difference between this one and the one in my workout room is that this one is connected to a Panasonic plasma (workout room has an LG plasma) and on this one I've disabled the front LED so I don't see it when I'm sleeping.

    Just figured I would let people know that this happened, I'm suspicious that maybe the FW for the Mini is not 100% ready for prime time just yet.
  2. akalion

    akalion New Member

    Sep 22, 2010
    For me, everything was working fine for about a week. Yesterday wife was watching live TV which worked fine but when we tried to play a recorded show, the screen went blank for a few seconds as though it was about to start playing and then booted us back to the My Shows screen where we tried launching the playback. Rebooted the Mini and every started working again.
  3. NotNowChief

    NotNowChief Addicted to TiVo

    Mar 29, 2012
    New York City Area
    I imagine this may have something to do with the intial firmware update?

    After a day or two I started looking, and finally found I got the "Pending Restart" after 2 or 3 connections to the mothership in the Network Connections menu.

    Give it a day or two to see if the problem still exists? I've come to see that after a FW update on an HD or Series 4 that they act weird for a day or two. I expect the same "bugginess" with the Mini.
  4. NSPhillips

    NSPhillips New Member

    May 31, 2007

    Sounds like the same HDMI handshake issue I experienced when I pulled the HDMI from my Samsung LCD and then plugged it back in. It refused to re-establish the connection until I rebooted.
  5. bunjicat

    bunjicat New Member

    Jan 14, 2012
    I want to bump this thread because I am having a similar issue. Coincidentally it is also a Panasonic plasma. Its happened twice now. First time the picture would freeze when watching live tv from the Roamio. Restarting the mini did not help. Restarting the Roamio did solve this issue. The second time the mini was streaming a recorded show from the Roamio. The picture froze and the mini was not resposive. Restarted the mini and the issue went away. Any recent similar issues?


Share This Page