1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Mini freeze/restarts

Discussion in 'TiVo Mini' started by Wiggum, Aug 17, 2014.

  1. Wiggum

    Wiggum New Member

    32
    0
    Jun 11, 2004
    Hi all,

    Had my Tivo installed yesterday. I finally go around to setting up the mini's. I hooked the first one up in the bed room via Ethernet. I have not messed around with that one much yet.

    The second one I hooked up via MOCA. While using it tonight, it froze and restarted. I have changed it over to Ethernet instead but did not mess around with it to see if it freezes again. I was wondering if a poor MOCA signal could cause it to freeze like that? I didn't put the MOCA POE filter on yet so I wasn't sure if some sort of combo between them could be an issue.

    The first time it froze I was browsing the guide. The second time I had clicked select on a channel and it froze.

    I might keep it setup via Ethernet
     
  2. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    in settings, when moca is active under networking you can see the moca xfer rates and error rates, they could clue you in as to if your signaling isnt good.

    Poe filter helps in a few different ways... keeps any outside interference in the moca range out/attenuated, shrinks the "size" of the network that the tivos will try to drive the signal over and of course also improves security by keeping your signal in.

    One freeze isnt enough data to blame the moca connection, it could have been any kind of glitch. Im using moca for both a mini and an XL4 and its rock solid.
     
  3. Wiggum

    Wiggum New Member

    32
    0
    Jun 11, 2004
    It was two freezes but I was just guessing. I know it could be anything. I was using MoCa in one room and ethernet in the other. I Just figured I would put them both on the same page. I am certainly going to monitor it.
     
  4. tarheelblue32

    tarheelblue32 Active Member

    3,647
    5
    Jan 12, 2014
    Raleigh, NC
    If it is just one Mini that keeps freezing/rebooting and not the other, also consider switching the locations of the Minis and see what happens. Sometimes HDMI handshake problems between the Mini and certain TVs have been known to cause these sorts of problems. A recent software update on the Mini supposedly fixed the problem, but you never know.
     
  5. nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    Is there a Cisco tuning adapter involved with this? Is so, please see my current sig for some important information on Cisco TAs, MoCA, more uses for PoE filters, and possibly the solution for your problem (I hope).

    In case my sig changes: "Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!"
     

Share This Page