1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Locking up

Discussion in 'TiVo Premiere DVRs' started by gwar11d2, Sep 23, 2012.

  1. gwar11d2

    gwar11d2 New Member

    Jan 5, 2006

    Just got two brand new Premiere units. Been about 5 years since I've had tivo. Glad I'm back!

    I completed the guided setup on both. One functions perfectly, one is unusable. In my troubleshooting steps, I left the Coax off of the tivo and it runs just fine...but of course, without cable I can't use it.

    When I plug the cable back in, restart, it gets all the way to the menus. I can see video coming from the channel it's tuned to, but menus are so slow that I can't scroll back and fourth...

    I've tried moving it downstairs to the cable outlet that does work on the other Tivo and the same thing happens.

    Any other troubleshooting do you think I should do? Or call support....
  2. lpwcomp

    lpwcomp Active Member

    May 6, 2002
    HD menus or SD? Cable or OTA? CableCARD no CableCARD? TA or no TA? Paired or unpaired? What kind of network connection? What cable system (if any)?
  3. L David Matheny

    L David Matheny Active Member

    Jan 29, 2011
    SE Ohio
    It sounds like some kind of signal problem. But you could make sure that the coax cable feeding the TiVo passes through a grounding block that bonds the shield to the same ground to which your electical service is attached.
  4. JKay

    JKay New Member

    Feb 8, 2001
    All I can say is that I just got Premiere XL4 and it has locked up on me several times. Usually when I am in search mode looking for shows to record it just locks up and nothing on the remote works. After about a minute or two the TiVo comes back to life and starts working again.

    Plus the 30 second skip feature (using the code) and the 8 second replay feature are very sluggish.
  5. jrtroo

    jrtroo User

    Feb 4, 2008
    First, look for it to connect a few times to make sure it is updated to the most recent software. Then, chach back in if you still have issues.
  6. gwar11d2

    gwar11d2 New Member

    Jan 5, 2006
    Both HD and SD menus (although SD menus are a little bit better). Cable w/ No cablecard (SD only with HD locals), Network is wired. Time Warner.

    One of the boxes I have (same one) works fine. I've tested it both upstairs and down and it works the same. I did the same thing with the non-functional unit and the behavior passes both ways.

    I was also thinking it was a signal problem but since the behavior follows no matter which cable jack I plug it into...I don't think that is the case.

    I've also tried clearing everything and re-doing the guided setup... All updates have been applied as well. I'm expecting something wierd, maybe w/ the hard drive but still trying a few things.

    About to call Tivo to see what they say...
  7. steve614

    steve614 what ru lookin at?

    May 1, 2006
    Dallas, TX
    That's what I would do. Tell them everything you've done.
    Clearly sounds like you got a defective unit.


    Have you subscribed them yet, or are you using the initial 7 day free trial?
  8. gwar11d2

    gwar11d2 New Member

    Jan 5, 2006
    Yep, both subscribed...
  9. shamilian

    shamilian New Member

    Mar 26, 2003
    I think you have a disk issue. When you plug in the coax it tries to write the video buffer, with no coax it is not trying to record the video buffer.
    (the theory is that disk is accessing bad sectors which is greatly hurting the performance of the unit)

    If you want to try and fix yourself i suggest trying a kickstart 54 then kickstart 57. (http://www.weaknees.com/tivo-kickstart-codes.php)

    Otherwise call and get a new unit.
  10. gwar11d2

    gwar11d2 New Member

    Jan 5, 2006
    Yep, spoke w/ TiVo CS. They are sending a replacement to me :)
  11. unitron

    unitron Active Member

    Apr 28, 2006
    semi-coastal NC
    What happened to your old TiVo?
  12. gwar11d2

    gwar11d2 New Member

    Jan 5, 2006
    It was a directtv tivo...when I had direct tv. Old series 2 box.

    I missed it... was running myth-tv for a while and those boxes gave out on me.

    Wife was also frustrated when I did kernel updates taking out the ability to watch TV for a day or so til I figured it out.

    So....enter Tivo Premiere and the good deal I got on them :)

Share This Page