1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo iPad app freezes playing recordings

Discussion in 'TiVo Help Center' started by FredT, Oct 6, 2013.

  1. Oct 6, 2013 #1 of 13
    FredT

    FredT New Member

    36
    0
    Sep 26, 2013
    We have a good wireless network in our house and have been streaming to Apple TVs and iPads for years with no problems. We've just starting using TiVo, and unfortunately we're having problems with the iPad app. The app is fantastic with a beautiful interface and a lot of functionality. The problem is with playing video on the iPad. The video always starts up without problem, but after playing for a few minutes it will stop playing. The video just freezes and nothing happens. Tapping to bring up controls and selecting "Done" returns to the listings. Starting the video again will pick up where it froze. It then plays on for a few minutes and freezes again. It does this with both prerecorded programs and live shows, but interestingly a live show will go much longer before freezing. On a live show this morning, it went for over half an hour before freezing. Going back and replaying the same program from the beginning, it froze in less than five minutes. Anyone else with this problem? Any hints?
     
  2. Oct 6, 2013 #2 of 13
    FredT

    FredT New Member

    36
    0
    Sep 26, 2013
    An update: I called support and learned that TiVo has to be on Network via ethernet or Moca to stream. I did not know that. I'll have to wait for my Moca adapter to arrive to try this again.
     
  3. Oct 8, 2013 #3 of 13
    someToast

    someToast I own a spoon.

    36
    0
    Aug 14, 2000
    Bay Area, CA
    I have our Roamio connected via ethernet (directly to the router, not going through a switch for some baffling reason) and the iPad app has the exact same freezing issues on playback.
     
  4. Oct 8, 2013 #4 of 13
    FredT

    FredT New Member

    36
    0
    Sep 26, 2013
    That's really bad news. Has it ever worked for you?
     
  5. Oct 9, 2013 #5 of 13
    someToast

    someToast I own a spoon.

    36
    0
    Aug 14, 2000
    Bay Area, CA
    It works, but it pauses at random times.

    We’ve only had the Roamio for a couple weeks and the first time I tried watching a recorded movie via the iPad, it was exactly as you described where I had to tap “Done” and start playing the movie again to resume.

    Last night I watched a couple more recordings and a single tap of the seven-second skip back button was enough to get playback rolling again (which I swear I tried with no success on my previous viewing session).
     
  6. Oct 9, 2013 #6 of 13
    drugrep

    drugrep New Member

    77
    0
    Mar 16, 2002
    Woodridge, IL
    The problem I'm having is downloading to the iPad app. It disconnects every few minutes during download.
     
  7. FredT

    FredT New Member

    36
    0
    Sep 26, 2013
    Just got my Moca adapter switched my networking. The problem has not improved on Moca. I'm really steamed now. Skip back button does nothing either. Calling tech support to see what they have to say.
     
  8. FredT

    FredT New Member

    36
    0
    Sep 26, 2013
    After many discussions with tech support, my problem is much reduced, but I don't know why. First, it was not because I switched to Moca networking, because it was just as bad right after the change, Plus, I learned from another support person that the TiVo is perfectly capable of streaming to iPads on wi-fi. It just can't stream to a Mini on wi-fi.

    I've also learned that it is probably not an iPad problem. One of the things they had me do was try streaming from Hulu+ on the Roamio. I got freezes doing that as well. They unfreeze more easily than on the iPad, just a push of the pause button a couple of times. I'm guessing it's a network problem, but what I haven't a clue. All the other devices I have on it have no problems. What kind of modem and router are you using Rob?
     
  9. sikm3

    sikm3 New Member

    2
    0
    Aug 2, 2011
    I'm having the same issue. Downloaded shows are freezing on my iPad. This renders the app useless for offline viewing.

    Interestingly enough, I can stream from my Tivo to the iPad just fine. Has anyone figured this out yet?
     
  10. FredT

    FredT New Member

    36
    0
    Sep 26, 2013
    The issue I was having is gone, completely gone. It had reached a bearable level, but at some point it completely stopped. I haven't downloaded many videos, but I'll try some and see what happens. BTW, what quality do you use for downloads?
     
  11. sikm3

    sikm3 New Member

    2
    0
    Aug 2, 2011
    My issue still persists. I guess I'll have to suck it up and call customer service. Really disappointing given this was the entire reason I bought the Roamio in the first place.

    The first show I downloaded was the Best quality but the 35min download time was enough for me to chose Standard every other time.
     
  12. TXCraig

    TXCraig New Member

    1
    0
    Mar 22, 2008
    I have this exact same problem. The video stream locks up from 5 to 10 mins into any program I try to watch locally or remotely on my iPad. It happens on the iPhone app, but not as often. Once it happens, you can't try again for a while. I'm going to try downloading and see what happens.
     
  13. FredT

    FredT New Member

    36
    0
    Sep 26, 2013
    It appears that the problem I was having was related to my router (Apple). Th problem disappeared completely after updated the firmware.
     

Share This Page