1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo iPad ap 2.1 released

Discussion in 'TiVo Premiere DVRs' started by jfh3, Nov 13, 2012.

  1. jfh3

    jfh3 New Member

    4,469
    0
    Apr 15, 2004
    Denver area
    New version of the TiVo ap has been released.

    Main features listed - iPhone 5 support and improved Stream connectivity.
    Also says that iOS screen rotation problems are fixed.
     
  2. BlackBetty

    BlackBetty I

    2,446
    0
    Nov 5, 2004
    Title should read TiVo iOS App.
     
  3. Am_I_Evil

    Am_I_Evil Member

    173
    0
    Apr 7, 2009
    I'm having an issue (not just with the new version, same issue before upgrade)

    never had a problem with the app until today...haven't used it for a bit...new things in setup are dd-Wrt on router and a gigabit switch downstairs...just bought the switch to have everything wired...

    Get a "Box Not Responding" error...it can see the box...it just won't connect to it...

    When I was wireless I was connecting with no issue (before dd-wrt)

    are there any known issues with dd-wrt? Is it maybe the switch? the box has Internet so not sure why it's not working...

    I've tried reinstalling the app...just upgraded it...turning off then back on network remote...restarting phone/ipad...restarting the TiVo (premiere xl)...nothing is working....

    This is both on iPad and iPhone...
     
  4. felux

    felux New Member

    16
    0
    Jan 25, 2003
    Check the settings for multicast on dd-wrt to make sure it's enabled or not blocked by the firewall. The app uses multicast to initially connect to the boxes.
     
  5. Am_I_Evil

    Am_I_Evil Member

    173
    0
    Apr 7, 2009
    unchecked the "Filter Multicast" box...rebooted router/phone/ipad/tivo...still nothing...

    as much as i don't want to i feel like my next test should be to go back to the routers original firmware...but damn this is annoying....

    update: apparently its the switch...moving back to my DAP-1522 wireless bridge, just for the TiVo, everything seems to be back to normal...any ideas why this might be? this is the switch: TRENDnet TEG-S80g
     
  6. felux

    felux New Member

    16
    0
    Jan 25, 2003
    Looks like its one of those green switches. Looking at the description:
    GREENnet technology reduces power consumption when:
    * Ethernet port is not in use

    My guess its turning off the ports and only turning them on when a packet is sent there.
     
  7. Am_I_Evil

    Am_I_Evil Member

    173
    0
    Apr 7, 2009
    oh well...i'll just leave it on the bridge...everything else is still wired...i don't really NEED it to be wired anyways...

    ok people...back to talking about the app...lol

    YAY fullscreen :) for iPhone 5
     
  8. b_scott

    b_scott TiVo Fan

    1,540
    0
    Nov 27, 2006
    chicago, il
    haha I was going to say. it even says iPhone 5 in the notes.
     

Share This Page