1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo HD's signal momentarily lost (TWC in Manhattan)

Discussion in 'TiVo Series3 HDTV DVRs' started by mlsnyc, Apr 13, 2012.

  1. mlsnyc

    mlsnyc Member TCF Club

    312
    1
    Dec 2, 2009
    In the last couple of days my Tivo HD (model TCD652160 according to Weaknees) appears to momentarily (<1s) lose signal whenever I switch anything (channels, tuners, etc). I thought it may be the tuning adapter but this also happens when I go from live TV to the Tivo menu and when going through my recordings.

    I've power-cycled both the Tivo and the TA just to see if that does anything, and it doesn't. I'm continuing to see this behavior which after a while, even though it only lasts less than a second, gets very annoying. Imagine the TV turning on and off every time you change channels.

    The only other weirdness I'm noticing is specifically on A&E's HD channel where FF'ing skips many frames. e.g. When FF'ing, as soon as I see the show return from commercial and resume play, it's suddenly 30+ seconds to a minute in, as opposed to just a few seconds in and I can do the 8-second skip back.

    There doesn't seem to be any other noticeable problems that would make me think the normal culprits like hard drive or power supply failure.

    Anyone else experiencing the same thing? Ideas as to what's going on and what I can check? I'm on Time Warner Cable in Manhattan, NY.

    Thanks in advance.
     
  2. mlsnyc

    mlsnyc Member TCF Club

    312
    1
    Dec 2, 2009
    UPDATE: After futzing around a little it looks like changing the video output to be "1080i fixed" solves the issue. It was previously set to "1080i hybrid". It's been so long since I set up this box that I don't remember if I had set it at hybrid and suddenly this behavior started happening, or had it at fixed and a recent reboot set it back to hybrid. At the very least it stops the appearance of the signal getting lost. There's still a momentary black screen when switching channels, tuners, recordings, or menus.
     

Share This Page