1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TIVO-HDMI connection problem

Discussion in 'TiVo Help Center' started by Pacomartin, Jun 11, 2013.

  1. Pacomartin

    Pacomartin Member

    258
    0
    Jun 11, 2013
    My TIVO QUAD will not hook up to a HDTV with HDMI. It worked for about 4 weeks, and then suddenly there is a problem. I am not sure of the cause. I get no signal from the HDMI port, and if I hook up through Composite ports at the same time I get a message telling me to unhook the HDMI plug.

    I have rearranged and put the TIVO QUAD in a room with an older STDTV and hooked it up via component plugs, and put a TIVO PREVIEW in a room the HDTV and hooked that up via HDMI. But I would like to upgrade the STDTV. I would like to avoid sending the TIVO QUAD back to RCN cable company and losing all my recordings. I am thinking there is a setting wrong, but repeated calls to customer support have been unable to produce a guess as to the problem.

    Any ideas?

    Also, can I determilne the manufacturing date of the TIVO QUAD. I am curious how long it has been circulating among cable customers.
     
  2. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    The date of manufacture should be on a label on the back of the box. Many of the older Tivo HD boxes had HDMI problems but haven't heard of them with the 4-tuners. You can check out the free programs in this community called kmttg and pyTivo for ways to transfer your recordings to your PC. You can then transfer them back if you need to get a replacement box. Having said all of that, I have one TV that refuses to properly work with any HDMI device unless I power things up in a particular order. I assume that you have tried connecting to a different HDMI port on the TV, or does it only have one? Also, HDMI cables can sometimes be the culprit. Have you tried other cables?
     
  3. Pacomartin

    Pacomartin Member

    258
    0
    Jun 11, 2013
    There is no date so I believe the cable company removes them. The TV is a 2009 model and has only 1 HDMI, and 1 DVI. I suppose I could purchase an HDMI/DVI converter and try that.I used the same TV and same cable to connect to TIVO PREVIEW and it works fine.

    I didn't think of changing the power up order.

    Computer has 32 Gb hard drive, and TIVO has a 500 Gb hard drive. It's not a software issue.

    Thank you for trying. I'll try the power up trick.
     
  4. justen_m

    justen_m Cheesehead

    7,925
    16
    Jan 14, 2004
    Boise, ID
    The HDMI port on my TivoHD died, but the component and digital audio out, still work. Sucks, but it works. If I wiggle the HDMI connection, it works, sometimes.

    HDMI and Tivo? Tivo fails big time. My other HDMI devices work perfectly. Tivo should have paid to have Sony engineers do this.
     
  5. Pacomartin

    Pacomartin Member

    258
    0
    Jun 11, 2013
    There is another thread
    TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers>HDMI Failure ? full of complaints about HDMI cards failing on Tivos. But it is dated from 2005 and 2006.

    I was hoping that these problems had been fixed by now.

    BTW: I was wrong about the date being on the box. I missed the sticker. The date says manuf. 10 May 2012, so the unit is not very old.
     

Share This Page