1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo HD - wont download guide Data

Discussion in 'TiVo Series3 HDTV DVRs' started by trackie999, Nov 4, 2009.

  1. Nov 4, 2009 #1 of 12
    trackie999

    trackie999 New Member

    89
    0
    Sep 14, 2009
    My Series 3 Tivo doesn't seem to download guide data most of the time.

    Connection status shows completed successfully every single time.
    When I watch the connection from start to finish it shows guide data loading successfully, but when I check guide data on status screen it still shows that guide will run out in 7-8 days. (I wait several hours to make sure it had a chance to load)

    Eventually, I get the message at the bottom of the screen that guide will run out in 7 days.

    I can trigger a guide update by going through guided set up and picking my cable line up, etc. but this takes 3-4 hours to complete (vs 30 minutes it says on the screen) during which time I cannot watch tv or record a show.

    has anyone seen this issue before?
     
  2. Nov 4, 2009 #2 of 12
    dlfl

    dlfl Cranky old novice

    6,996
    16
    Jul 6, 2006
    Near...
    Post your location and signal source (e.g., cable co.) for a better shot at getting help here.
     
  3. Nov 4, 2009 #3 of 12
    dlfl

    dlfl Cranky old novice

    6,996
    16
    Jul 6, 2006
    Near...
  4. Nov 5, 2009 #4 of 12
    trackie999

    trackie999 New Member

    89
    0
    Sep 14, 2009
    OK, so I'm in North East Ohio (Akron) on Time Warner Cable.
    I have an MCard and a Tuning Adapter attached.

    I read the other thread you pointed to and the symptoms are a good match. How can I tell if I'm a beta tester. I may have signed up for that a long time ago.
     
  5. Nov 6, 2009 #5 of 12
    ThAbtO

    ThAbtO TiVoholic by the bay

    6,724
    8
    Apr 6, 2000
    SF Bay Area
    You can always make tivo connections, and not use Repeat Guided Setup to get guide data. Guided Setup only will download the first few days.

    Are you using the phone and want to the network to get guide data? You get more features also when you use the network and broadband.

    If you connect the Tivo wired using the network port in the back with network cable Cat 5e, to a router at the other end.
    If you connect wireless, you need the Tivo Wireless G adapter with a wireless router.

    On the Tivo menu, select Messages & Settings, Settings, Phone & Network.
    If you are using the phone and want to use your network, you should see Use Network instead. Select that to change to use the network, it may take you to setting up the Tivo for the network. Once its done, you can remove the phone, you don't need it any more. It will get guide data connections over the network much faster than over the phone.

    When you see the above Tivo menu screen again, it will say "Use phone instead" and not Use network instead. I do not recommend you select this as it will set the Tivo back to using the phone.

    Select 'Connect to Tivo Service' from here and it only will take approx 5 min to download and setup the new guide data, or the Tivo will do this itself once a day. You do not need to wait for this to complete, you can still watch TV or a recorded shows. It should quickly have up to 14 days of guide data when processing is done.

    The reason you cannot watch TV or recorded shows while it is working is because you are using guided setup for your updates, what that does is to setup the Tivo for the first time, or when changes for cable or antenna sources are needed.
     
  6. Nov 6, 2009 #6 of 12
    ThAbtO

    ThAbtO TiVoholic by the bay

    6,724
    8
    Apr 6, 2000
    SF Bay Area
    The OP is using Guided Setup EVERY time he wants/needs to make a guide data download. Which it only downloads the first few days of guide data and when more guide data is needed, running guided setup again will not help.
     
  7. Nov 8, 2009 #7 of 12
    trackie999

    trackie999 New Member

    89
    0
    Sep 14, 2009
    Tivo is connected via wired ethernet. (It's been hooked up this way for at least 18 months with no problem)

    I've manually ran "connect to Tivo Service" option many times. Tivo says "successfully completed" every time, however the guide still runs out in a few days. (I've waited 4-6 hours to make sure Tivo had a chance to process all data)

    Only way for me to actually get additional Guide information is to repeat guided setup. When I run that, the unit does end up picking up guide data.

    Trust me, I wouldn't run a 4 hour guided set up if I could avoid.
     
  8. Nov 8, 2009 #8 of 12
    ThAbtO

    ThAbtO TiVoholic by the bay

    6,724
    8
    Apr 6, 2000
    SF Bay Area
    There is a known software glitch where the guide download is 'ignored' and it would say complete. If you were to watch the connection status, at the end it would say 'preparing to load' and then suddenly it says 'done' when it should instead say 'loading ... ##%', preceded by 'done'
     
  9. Nov 9, 2009 #9 of 12
    [NG]Owner

    [NG]Owner New Member

    299
    0
    Dec 19, 2006
    Kansas City
    I have been sporadically having the same issue (unit connects successfully, but does not increment the date to which guide data is available), though it is solved by a cold boot of the Tivo. I don't have to run guided setup to get the data to populate.

    Never did find out why it does this.


    [NG]Owner
     
  10. trackie999

    trackie999 New Member

    89
    0
    Sep 14, 2009
    Thanks, I am going to try a cold boot as the unit now completely ran out of guide data (again)

    ... To piss me off,:mad: gave me message stating "you have run out of guide data" with an option to connect to "Tivo Service now"... Went through Tivo connection that "successfully" completed, then immediately got the same message. grrrrr
     
  11. trackie999

    trackie999 New Member

    89
    0
    Sep 14, 2009
    So about a year went by and still having same issue, I can reproduce this 100% of the time:


    1) Tivo with M-Card works fine, Tivo connects and shows successful connection every day, downloads and loads Guide Data every day.

    2) Hook up Tuning Adapter, Tivo now has SDV Channels, Tivo still connects daily and shows connection successfully completed. But Guide Data does not seem to update. I can make the guide data show up 2 ways:

    2 a) Restart Tivo from the Menu, as soon as the Tivo completes booting up Guide Data is available. (doesn't need to make connection to Tivo for this)

    2 b) Unhook Tuning Adapter, next time Tivo connects and downloads Guide Data it shows up fine.

    So I have 2 options:
    Have Guide Data but don't recieve the shows to record or
    Have the shows via SDV but no guide data to record them.



    I have went through Tuning Adapter Menus and made sure Signal Send and Receive Levels are good and they are great! ( I never had any pixelating channels or any video related problems.)

    Also, my brother-in-law has the same 652 Tivo in the same town on same cable (Time Warner Cable) using same Tuning Adapter Model (Cisco). He has never had this issue! I had TWC replace Tuning adapter 3 times and still experiencing this issue with my 4th TA.

    This is obviously a Tivo issue...

    ps: I just got off the phone with Tivo, I first reported this issue in May of 2008! I had this issue for 2.5 years and it is still not resolved. At least Tivo Reps now acknowledge the issue and are "working on a fix"
     
  12. VinceA

    VinceA New Member

    1,086
    0
    May 13, 2002
    Bayonne, NJ

Share This Page