1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo HD with suspected power supply issues

Discussion in 'TiVo Series3 HDTV DVRs' started by kduchow, Jan 6, 2014.

  1. kduchow

    kduchow New Member

    10
    0
    Dec 14, 2010
    I have a TiVo HD with Lifetime with suspected power supply issues. It looks like you've got to have 15 posts to post to the Seller forum. Is it legitimate to post it here if I don't have 15? I've read this forum for years and always found my questions already answered so haven't had to post...

    Thanks,
    Kirk
     
  2. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    Probably not.

    How much are you thinking of asking?

    And what exactly are its symptoms?
     
  3. kduchow

    kduchow New Member

    10
    0
    Dec 14, 2010
    The TiVo freezes up periodically (once a day to once a week). The picture on the screen is frozen and it is unresponsive to the remote. I don't get any pixelization in recorded shows (which would to me indicate a bad drive). Unplugging the unit and plugging it back in always results in it starting back up fine. I swapped in a new drive in the fall and it still behaved exactly the same way, so I'm pretty confident that the drive is not the issue.

    I'd like to get $125 for it since it has lifetime service and a 1TB drive, but feel free to tell me I'm nuts.

    Kirk
     
  4. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    For someone who can deal with replacing the hard drive or repairing a power supply (or at least replacing the usual suspects among the capacitors on the power supply), that's not an unreasonable price.

    However, if you're getting that same freeze-up with two different drives, that raises the possibility that it's the motherboard and not the power supply, although the odds are very, very greatly in favor of it being the supply.
     
  5. 33602Kahuna

    33602Kahuna New Member

    12
    0
    Sep 11, 2011
    I have had issues with my premiere, when background tuners have to change channels on more than one tuner (while I watch live tv). It doesn't happen when I am watching a recorded program.
    Try setting up multiple recordings to happen simultaneously while watching live TV. AND, make sure that non of the new shows are on channels that the Tivo is currently set to.
    My display hangs with the remote unresponsive, ESPECIALLY when i respond to clear the channel change warning message on the scree.
     
  6. kduchow

    kduchow New Member

    10
    0
    Dec 14, 2010
    Thanks for the suggestion. I tried some things like that as well. I've had it lock up in the middle of the night when no recordings are scheduled and no one was watching anything.
     
  7. kduchow

    kduchow New Member

    10
    0
    Dec 14, 2010
    Is there any way to reply to a private message with less than 10 posts? I have a PM about this, but I can't reply...
     
  8. kduchow

    kduchow New Member

    10
    0
    Dec 14, 2010
    Also, it's a TCD652160 for clarity.
     

Share This Page