1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo HD TCD652160 Stuck on Powering Up - Swapped PS and HDD

Discussion in 'TiVo Series3 HDTV DVRs' started by abaraff, Dec 30, 2013.

  1. abaraff

    abaraff New Member

    8
    0
    Jul 29, 2003
    Portland, OR
    I have a Tivo HD (TCD652160) with lifetime service that I was planning to give to my father who lives on the east coast. I shipped it to him and it initially worked, but after a day or two it was getting stuck on "Welcome! Powering Up" and continually rebooting. I tried a known good hard drive and that didn't fix the issue. Thinking it was probably a bad power supply, I purchased a second inexpensive Tivo HD off Craigslist that works fine but lacks lifetime service so that I could poach its power supply to use in the first unit.

    I had the first unit shipped back to me on the west coast and before replacing anything I plugged it in and it unexpectedly worked fine. Unfortunately, it's reverted to the "Welcome! Powering Up" loop since that first boot up. I opened up the first Tivo HD and its power supply appeared to have one slightly bulging capacitor so I went ahead and swapped power supplies. The first unit continued to be stuck in the "Welcome! Powering Up" loop and the 2nd unit continued to work fine with the presumed bad power supply. So I went ahead and swapped hard drives but the problem continued in the first unit. The only thing plugged into the back was the power cord and the HDMI cable. The same power cord works fine on the 2nd unit. I tried removing the HDMI cable and plugging in composite video instead but the problem continued. There are no cable cards, external drives or network adapters/cables connected.

    Are there any other options I can try? Is there anything I can easily test with a multimeter that might narrow down the problem?

    Thanks!
     
  2. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    You might want to slap a voltmeter on both supplies--a bulging cap is always bad but a bad one isn't always bulging.
     
  3. jmbach

    jmbach der Neuerer

    1,551
    9
    Jan 1, 2009
    I know on the 648 units when you replace the power supply the sata cable comes along with it. Is this the same for the 65x units? If it is not, then consider replacing the sata cable as well.
     
  4. abaraff

    abaraff New Member

    8
    0
    Jul 29, 2003
    Portland, OR
    The SATA cable is attached to the power supply on these, too.
     
  5. jmbach

    jmbach der Neuerer

    1,551
    9
    Jan 1, 2009
    Just had this happen to me after a power outage. Stuck on same screen. In fact it gets to the Kickstart portal and you can enter a code but it does not progress anywhere. I can put an image on another drive and it boots up fine. If I figure it out I'll post back.

    PS: Swapping booting partitions did not fix it.

    Sent from my SPH-L710 using Tapatalk
     
  6. parzec

    parzec Wizard of Oz

    790
    0
    Jun 21, 2002
    Charlotte, NC
    Same thing just happened to mine after I unplugged it and plugged it back in. I think Tivo is killing off the lifetime units :)

    Sent from my Galaxy Nexus using Tapatalk
     
  7. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    I am starting to suspect that the capacitor plague problem to which so many S2 and S3 power supplies fall victim may also be showing up in some of the electrolytic capacitors on the motherboards, which unfortunately is at least an order of magnitude more difficult to diagnose and do replacement than in the case of the power supply caps.
     
  8. replaytv

    replaytv gun talk ignore list

    4,402
    0
    Feb 20, 2011
    Denver ish...
    I didn't think there were any electrolytic capacitors on the motherboards. I thought they were mostly used in power supplies because many have polarity sensitivity the precludes them from being used in audio and video applications that have AC applied to them.
     
  9. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Generally you'll find them as extra filtering for the DC right next to the pin on a chip where the power goes in, usually denoted as Vcc, and sometimes they'll be used for signal coupling between stages as well, where the signal itself is an AC-type waveform, but it's really varying between ground and the DC supply voltage, and it needs decoupling from the DC before moving on to the next stage, or an output needs an AC bypass around the transistor doing the amplifying.

    That sort of thing existed way back in the vacuum tube days.

    If you ground one lead of a capacitor, then AC gets shunted through it, and that's a parallel connection, but you can also put them in series between one stage and the next and an AC waveform will go through them.

    On computer motherboards you'll find them clustered around the CPU, because nowadays there's a whole extra switching supply right there to handle the various voltages needed for various sections of the CPU (and maybe even for the RAM).

    In fact it was BX chipset motherboards (Pentium II and Celeron) that were early victims of "capacitor plague", he muttered bitterly.
     

Share This Page