1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo HD Pixelation Troubleshooting

Discussion in 'TiVo Series3 HDTV DVRs' started by Chimpware, Aug 3, 2007.

  1. btwyx

    btwyx Substantive Member

    Jan 16, 2003
    The S3 never had a serious problem with macroblocking, at least not to the extent that people were jumping up and down and getting mad like they are with the HD. I had some small problem with macroblocking with my S3, it didn't seem to be anywhere near as bad as the HD has it, and it seems to have cleared up. It may have been TiVo who fixed it, or it may have been my cable signal got better. I don't know which.

    How slow is slow menus? I think they're a little sluggish at time, but all my TiVos seem to have been like that.
  2. yunlin12

    yunlin12 Tivonation Citizen

    Mar 14, 2003
    The S3 used to be slow in a couple of menu, specifically in search by title, used to have to wait a couple second after entering each letter. Also in wishlist, going into and backing out of show list of upcoming could be slow, some times 15-30 second for a long wishlist. Those got fixed in 8.3.

    HD is still on 8.1, if the menu performance is similar to S3 with 8.1, I would call it annoying, but not unacceptable. And it hopefully will be fixed with the next software version.
  3. btwyx

    btwyx Substantive Member

    Jan 16, 2003
    I forgot about that, that was painful and slow by any defintion.
  4. Guy Kuo

    Guy Kuo New Member

    Feb 10, 1999
    Spoke too soon. After some more viewing after the new drive installation, I can still see occasional "pixellation" Here I get macroblocking of portions of the picture lasting for a few frames. It appears as often as every three or four minutes. So, a new drive is NOT the solution.
  5. gespears

    gespears New Member

    Aug 10, 2007
    I agree. I just finished my WD 500 gig installation. On the up side I can record 70 hours of HD, on the down side I'll have to take it back out when I ship this unit back. I still have almost as much pixelation and macroblocking. It does seem like it's not as bad, but that might just be wishful thinking. It's still too bad to be acceptable.

  6. Brighton Line

    Brighton Line New Member

    Mar 15, 2006
    Just got a TivoHD and I have SA Cablecards and I'm getting macroblocking on live TV, recordings and even appears on menus (Menus only slightly).
    Since I bought it from circuit city, I'm thinking of returning it, problem is I will have to eat the $47 fee Cablevision charged for the cable card install.
  7. mitomac

    mitomac New Member

    Aug 11, 2007
    Be thankful, some of us are looking at eating an $86 install fee. TWC charges $42.95 per cable card!

  8. ZeoTiVo

    ZeoTiVo I can't explain

    Jan 2, 2004
    Hold on until just before you have to return it then, TiVo is also dreading the 30 day return window and the moeny it will cost them.

    They had good results with the first patch so seem to be on to cause(s) of the issue. TiVoPony would not say "making good headway" unless he thought that to be the case.
  9. mchief

    mchief Morey

    Sep 10, 2005
    Got my Tivo HD yesterday from CC. Comcast Alexandria, VA showed up and installed the first card in slot 1 - m-card. Installer didn't have a clue. Spoke with headend to resolve problems with encrypted channels. Fixed in about 3 minutes. Shortly after hooking up the ethernet cable, upgraded to 8.1.7b.

    Watched about 6 hours of various programming last night. SD and HD and saw only 2 to 3 seconds of macroblocking.

    So far so good.
  10. gschoen

    gschoen New Member

    Jan 27, 2002
    I have the HD with no problems, the macroblocking is similar to what I experienced using the Motorola DVR and my OTA tuner. So not everyone is having this problem.

    I didn't see the need to post since my unit is working normally. The people most likely to post are the ones with a problem.
  11. btwyx

    btwyx Substantive Member

    Jan 16, 2003
    And posts like this ususally bring out a chorus of "no problems", so far you're a solo. It also sounds like there is macroblocking on your HD, you just aren't sure of the cause. (Like me with the S3.)
  12. ktm450exc

    ktm450exc New Member

    Mar 5, 2007
    I'm in the boat of having a bit of pixelation. Sometimes a recorded show is clear of it, other times a show has several hits of pixelation. But I'm also in the boat of waiting it out. If it's software I'm confident Tivo will fix it, if it's hardware.. same thing I'm sure they'll correct it.

    My biggest peeve about about the TivoHD is the lack of TTG. Or rather the ability to download shows to the Tivo. The pixelation I have is bearable, annoying but bearable, and I can live with it for the time that it takes Tivo to patch it. But the lack of bringing shows to the Tivo, thats my biggest peeve and I'm pretty confident that it will take a very long time to get working. I'd be happy with a global copy-block on all the shows if it lets me bring shows to the Tivo.

    In the end I've also been admonishing those I talk to about the TivoHD to hold off getting one due to the problems of pixelation, lack of TTG functionality, and the disabled eSATA are resolved.
  13. Chimpware

    Chimpware New Member

    Jan 30, 2002
    b2 seems to have fixed the issue, at least for me, based on about 1 hour of testing.
  14. GoHokies!

    GoHokies! O2->CO2 Converter

    Sep 21, 2005
  15. Chimpware

    Chimpware New Member

    Jan 30, 2002
    OK may have jumped the gun on this...

    Sorry TivoFanBoys, but I just had 5 instances of pixelation within the firt minute of Big Brother 8. So not fixed, but possibly reduced. It appears that the interval has been somewhat reduced, but the issue continues...

    During the time it took to post this it has pixelated 5 more times. Sad
  16. gschoen

    gschoen New Member

    Jan 27, 2002
    I compared the performance to other HD tuners NOT because they're defective but similar. None were perfect, but 1 second of drop outs/blocking in hours of viewing is normal from my experience. Those with problems with their Tivo HD have actual issues, but I don't.

    Please don't presume I'm having problems. It's working fine and I'm happy. You're suggesting I'm the only one?
  17. btwyx

    btwyx Substantive Member

    Jan 16, 2003
    I think any macroblocking is a problem which needs to be addressed, but it seems you wouldn't noticed if the TiVo did introduce some more, not that I'm saying it is, just that it may be difficult to tell in your circumstance.
    No, but I haven't heard of very many. What I am say its unusual for only one person to pop up and say they're not having problems.
  18. sniperlv

    sniperlv New Member

    Jan 17, 2001
    I got my HD Tivo Saturday. Cox rolled out on Sunday with 2 cards to install. Neither one of the cards worked. Cox came back out today with 5 cards finally got 2 to work, but have a lot of pixelation.
  19. CCourtney

    CCourtney Member

    Mar 28, 2006
    My personal observations.

    Yes, I've occasionally seen Pixellation while watching HD channels.

    Is it frequent. Not at all.

    It may happen on 5% of the programs I watch/record. And when it does happen it's infrequent on those recordings.

    Do I believe it was my TiVo HD at fault. Not at all.

    I was worried about this, but I switched over to my SA8300HD and it was having the same pixellation issues as well. Signal quality from CableCo is to blame at my house.

    FYI, I purchased my TiVo HD on 7/26 from CC and installed CableCARDs on 7/28 so yes, I've had time to make observations.

  20. compulady

    compulady New Member

    Jul 29, 2006
    I have 2 Tivo series 3 boxes. The original $799 one which works fine and the new $299 which I just had cable come to add cable cards (cablevision) to this week. I am getting alot of pixelation and poor picture quality with the new one.

    I am using HDMI out and I have also tried component out.

    I originally had the $799 box in the same place so I know it's not my signal. Is there a firmware update? Anything I should do? Should I return it?

Share This Page