1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"TiVo has detected a serious problem" message

Discussion in 'TiVo Roamio DVRs' started by joelw, Sep 13, 2013.

  1. joelw

    joelw New Member

    26
    0
    Jun 9, 2003
    Long Island, NY
    I have a 500 meg expander drive from Western Digital attached to my Roamio. While moving my TV, the cable from the WD to the Roamio came unplugged, generating an error message telling me to plug it in and reboot the Tivo. During the reboot I got this message: "The TiVo Box has detected a serous problem and is now attempting to fix it...." It only took a few minutes instead of the expected three hours, and now works properly. I'm concerned that there is something wrong with the box, and I can exchange it for a new one if necessary. Can anyone provide me with some guidance about what has happened, and if I would be better off exchanging it for a new one. Thanks to all.
     
  2. larrs

    larrs Movie Fan-Addict

    1,011
    0
    May 2, 2005
    DFW
    When a Tivo gets "married" to an extender, this can happen if they are disconnected from one another abruptly. Once you plugged it back in, it ran diagnostics and found everything functioning properly. I had the same thing happen to me once a few years ago and the expander is still functioning.

    I would suggest you shut down the Tivo any time you make movements like that. At the very least, you can lose recordings from that process.
     

Share This Page