1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tivo fails on TCP port 37

Discussion in 'TiVo Coffee House - TiVo Discussion' started by ajwees41, Apr 12, 2017.

  1. ClearToLand

    ClearToLand Old !*#$% Tinkerer!

    349
    19
    Jul 9, 2001
    Central Jersey
    As promised, another 'Data Point' for your information:
    1. All of the Video Providers appeared today at the bottom of 'My Shows' on my Roamio Basic;
      - Roamio OTA still showing only those previously selected.
    2. Both Roamio Basic and OTA now display the "FAILED: TCP port 37" message.
    3. Both Roamio Basic and OTA have recent successful Service and VCM connections.
    4. S-P-S-9-S data still displaying on the top right so no reboots occurred.
    5. My Roamio Basic MBT was 45° (higher than normal) while the OTA was 38° prompting me to get up and shut off my Sony Blu-Ray player (under the Basic). :oops:
    OT Question: I have a deleted show that won't leave 'My Shows' (size is 0GB in kmttg). I guess a reboot is the only way to get rid of it?
     
  2. JoeKustra

    JoeKustra Cable only TCF Club

    7,237
    307
    Dec 7, 2012
    Ashland, PA...
    That would be my suggestion. I haven't seen one of those mystery files in a long time.

    While 45C is higher than either basic Roamio I have, perhaps adding some spacers would be easier. One basic I have with a 3TB green drive is usually 43C. One with 1TB drive is usually 37C. Both are in 71F rooms. My feelings on MBT/ODT:
    Sensors are bad/unreliable
    Computation is bad, buggy
    Display is bad, buggy
    Only should be used for relative reference number, like the Signal % and MBT of a Mini. I'm only sure of one thing: they are in C (and I'm not so sure of that).
     
  3. slowbiscuit

    slowbiscuit FUBAR

    3,700
    101
    Sep 19, 2006
    In the ATL
    Reboot gets rid of the deleted program bug, I had one of those recently. It's rare to get one and happens due to a timing issue between when you exit a show and then try to delete it.
     
  4. Neil Lovering

    Neil Lovering New Member

    1
    0
    Yesterday
    I've noticed that the Tivo app on my iPhone stopped working (it cannot find my Tivo box when I am away from home). I then noticed that TCP port 37 has failed. Tivo reps suggest that I have an issue with 'my router' - a typical response for someone who has no clue about networking. Does anyone know if an update to either the Tivo, the Tivo app, or both, has recently happened? "the router" has not been changed.
     
  5. ajwees41

    ajwees41 Active Member

    2,146
    8
    May 7, 2006
    Omaha,NE
    update as of 4//22/17 all network test pass on Tivo including Port 37 I haven't changed anything

    update port 37 is back to failing
     
    Last edited: Apr 22, 2017 at 11:50 AM
  6. JoeKustra

    JoeKustra Cable only TCF Club

    7,237
    307
    Dec 7, 2012
    Ashland, PA...
    Like was posted, some get it and some don't. I got it on two basic Roamio, a Premiere and four Mini units last week. Note that the error happened after a forced connection on the Mini units. They were clean until then. However, it's not something that will affect your operation and will probably be removed. Look at fields in System Information that no longer display information.

    That doesn't mean it's not related to your remote access via your phone app.
     
  7. SallyC

    SallyC Member

    39
    2
    Jan 1, 2015
    Add me to the Roamio group with the TCP port 37 issue. Also, I used to be able to view my Tivo recordings from my Android app (outside my home network) and now I can't. The Settings message screen says port 37 needs to be opened on my router but that doesn't really tell me much. Are they talking about setting up port forwarding? So I'd set up a static IP for my base TiVo and port forwarding for port 37 to that IP? I haven't done that in the past and remote access has worked fine until now. I've tried resetting my router and rebooting my TiVo but it hasn't fixed it.
     
  8. JoeKustra

    JoeKustra Cable only TCF Club

    7,237
    307
    Dec 7, 2012
    Ashland, PA...
    Post 2 has a link to port 37 information. It's not a router issue. It does seem that it's related to mobile apps, but that may an accident. Call TiVo or open a ticket. I watch my stuff a lot. It happened on or about the same time they fixed the last guide update problem. It's not related to 20.7.1 either. As you can tell from reading this thread, it hasn't affected everyone.

    Also see: TCP Port 37?
     
    SallyC likes this.

Share This Page