1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Elite: And the Spontaneous Reboots Continue...

Discussion in 'TiVo Premiere DVRs' started by Wendy in NY, Mar 27, 2012.

  1. Jun 7, 2012 #61 of 246
    bigguy126

    bigguy126 Member

    96
    2
    Sep 4, 2007
    Count me in on the reboot problem. I have a xl4 activated on 5/14. Had 2 reboots. Once when watching live tv with no recordings happening. Picture froze and then rebooted. Another time picture froze and unit became unresponsive had to pull plug. Both time called support and we went thru all the diag screens. Found my SNR on my signal to be a little high but other than that nothing. Getting a rma box today. BTW no extender or slide remote.
     
  2. Jul 24, 2012 #62 of 246
    Wendy in NY

    Wendy in NY New Member

    75
    0
    Jan 9, 2012
    New York
    Well, my Elite progressively got worse in that it started to spontaneously reboot everyday. It would happen while I was watching a recorded program, watching a live program, while I was at work and even when nothing was powered on. Additionally, the sound would drop off as well and that would happen when I'd go between TiVo Central and Zoom, after coming back from a Paused state, after unMuting from a Mute state, after FF or RW, and the worse is when I'd turn everything on and have to turn things off and on about 5-6 times to finally get some sound.

    I called Tech Support today and they're sending me a refurbished box too. I'm not crazy about refurbished goods but hey, it it's the light at the end of this frustrating tunnel, then I'll gladly take it! I should have it by Friday...
     
  3. Jul 25, 2012 #63 of 246
    Teeps

    Teeps Active Member

    1,705
    9
    Aug 16, 2001
    Torrance,Cal...
    Only way I'd accept a referb unit would be if they offered a life time subscription for cheap....
    Otherwise, ask for a check for the full amount of the purchase.
    Then go buy a new unit...
    or
    Abandon the idea of getting a TiVo XL4.
     
  4. Jul 25, 2012 #64 of 246
    aaronwt

    aaronwt UHD Addict

    19,365
    53
    Jan 31, 2002
    Northern...
    refurb should be fine. I have zero problems owning any refurb electronics. Refurbished items typically go through a much more rigourous check list than a new item.

    If given the choice between a refurb and a new item, as long as the warranty and return policy is the same, I'll take the refurb over the new item. But even if the warranty is shorter, if I can save a decent amount of money on the refurb, I'll still go with the refurbished item. I've owned many refurbished items over the last twenty years.
     
  5. Jul 25, 2012 #65 of 246
    Wendy in NY

    Wendy in NY New Member

    75
    0
    Jan 9, 2012
    New York
    @Teeps - well I did pay the extra $500 for lifetime service so that should help!

    @Aaron - I do believe as you said that refurbished devices go through a wringer that new devices normally don't go through so hopefully this will be the end of my frustrations and I hope no new ones pop up!
     
  6. Jul 25, 2012 #66 of 246
    Teeps

    Teeps Active Member

    1,705
    9
    Aug 16, 2001
    Torrance,Cal...
    Ouch!

    I would still insist on a new unit.
    Is TiVo paying shipping both ways?
    If not, they should...
     
  7. Jul 25, 2012 #67 of 246
    Wendy in NY

    Wendy in NY New Member

    75
    0
    Jan 9, 2012
    New York
    Yes, TiVo pays for shipping both ways.
     
  8. Jul 25, 2012 #68 of 246
    Teeps

    Teeps Active Member

    1,705
    9
    Aug 16, 2001
    Torrance,Cal...
    At least you're not out the shipping.
     
  9. Aug 17, 2012 #69 of 246
    rrg

    rrg New Member

    78
    0
    Apr 22, 2004
    NJ
    Revisiting this again. The complaints about spontaneous reboots with the Elite (I guess it's now the XL4) seemed to have stopped. This makes it seem like it might be safe to try again. But it's a such a major investment in time, money, and trouble that I wanted to ask about it here again before attempting it.

    I haven't been tracking software updates to the Premiere line since I don't own one. Have there been any recently, and might they have improved the stability of the XL4?
     
  10. Aug 17, 2012 #70 of 246
    CoxInPHX

    CoxInPHX COX Communications

    2,357
    6
    Jan 14, 2011
    Phoenix, AZ
    You should have taken advantage of the Woot Elite sale for $299.99.

    My approach was that if I had any problems within the first 30 days the Elite/XL4 was going back and canceling the service. I did not experience any issues.

    I have had one issue were I did loose all channels recently, except for the currently active Live TV channel, a Reboot of the TiVo did not resolve the problem, then I rebooted the TA and everything was back.

    I try never to leave a tuner on a channel that uses SDV, In my case that is easy as there are very few SDV channels I watch or record.

    Early this week I noticed all tuners were on the same channel, so I looked at the time since OOB Tuned and noticed it had rebooted sometime in the early morning hours. That was the first random reboot I have noticed. I have had a few lockups were I had to pull the plug though.

    Every minor issue I have had though, I have experienced at least once on my regular Premiere.
     
  11. Aug 17, 2012 #71 of 246
    b_scott

    b_scott TiVo Fan

    1,554
    1
    Nov 27, 2006
    chicago, il
    my launch Premire XL has been rebooting randomly the last couple weeks too. I can tell because of my "tricks" being reset such as the quick clear code. This is not good.

    To say nothing of the reboot when Netflix glitches.
     
  12. Aug 19, 2012 #72 of 246
    wackymann

    wackymann Member

    385
    0
    Sep 22, 2006
    Boston Area
    My Elite hasn't spontaneously rebooted since 2011...
     
  13. Aug 19, 2012 #73 of 246
    Teeps

    Teeps Active Member

    1,705
    9
    Aug 16, 2001
    Torrance,Cal...
    Now that's what I like to hear...
     
  14. Sep 26, 2012 #74 of 246
    Wendy in NY

    Wendy in NY New Member

    75
    0
    Jan 9, 2012
    New York
    First, the XL4 is just the new name for the Elite. That's what the tech told me when I called in my Elite with spontaneous reboots. Anyway, as per my earlier posts, I called in my Elite and I was told that I would be sent an XL4 (I have the lifetime warranty and what I got was another Eite. Whatever.) That was back in July, I think. (I'd have to look at my TiVo account to verify that.) In any case, I just got my first spontaneous reboot. I was recording 2 shows and watching a recorded show when all of the sudden all red lights came on and the inevitable reboot. Sigh. Do I call and start up a ticket or do I wait 'til it happens again. Since I have lifetime warranty, they can probably just send my another but I don't want to have to go through that over and over and over again.
     
  15. Sep 26, 2012 #75 of 246
    beejay

    beejay New Member

    683
    0
    Feb 3, 2001
    Richmond, IN
    I still have occasional reboots. Had one two nights ago. On 20.2.1.2 I have had a reboot on average every 334 hours.

    It has varied with various software versions, but there isn't any clear trend (for me) that it is getting better.

    I can tolerate this. But I wouldn't say it's fixed.
     
  16. Sep 26, 2012 #76 of 246
    rrg

    rrg New Member

    78
    0
    Apr 22, 2004
    NJ
    Thanks for the updates. I was on the verge of trying again with the Elite/XL4/whatever (it's been about a year). But I can't tolerate reboots of this sort, even if they're infrequent--at least not while I have rock-solid Series 3 units with 1 TB drives and lifetime service. Maybe they're six years old but they do the job I need them to do and they do it well.
     
  17. Sep 27, 2012 #77 of 246
    Ziggy86

    Ziggy86 Member

    859
    0
    Jun 22, 2004
    Yesterday for some reason my Tivo Elite would not respond to my remote contol, the lights on the front would recognize my remote button presses but nothing would happen. I have 4 remotes and changed the batteries to see if that was the issue but it did not help.

    I rebooted and everything was back to normal. Anyone else ever have this issue?
     
  18. Sep 27, 2012 #78 of 246
    moyekj

    moyekj Well-Known Member

    11,261
    76
    Jan 23, 2006
    Mission...
    Stops Responding to Remote Commands
     
  19. Sep 27, 2012 #79 of 246
    dianebrat

    dianebrat drastically off narrative TCF Club

    10,323
    133
    Jul 6, 2002
    boston'ish
    I don't think you're correct unless you bought an additional extended warranty somewhere, what you purchased was a Lifetime Subscription to the Tivo service.
     
  20. Sep 30, 2012 #80 of 246
    Wendy in NY

    Wendy in NY New Member

    75
    0
    Jan 9, 2012
    New York
    That actually happened to me on Tuesday last week. Maybe that was the precursor to my 1st spontaneous reboot on Wednesday with my replacement Elite. Btw, I just got my 2nd spontaneous reboot. Hell, I have lifetime service so I'm just going to call them and open a ticket. If they have to send me another box, so be it.
     

Share This Page