1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Desktop

Discussion in 'TiVo Help Center' started by JStew, May 8, 2012.

  1. JStew

    JStew Member

    70
    0
    Oct 1, 2007
    I've tried to transfer a show from my Premiere to my laptop and the total file is around 7210 MB. The file will only transfer as far as 2500 MB and stop the transfer. I tried the same thing to a desktop and can only get to 2500 MB.

    I've also got a Series 3 and tried to transfer the same show to my laptop as well as a desktop and in both cases, the file stops transferring at 2500.

    I've always been able to transfer files in the past and this it's driving me crazy that all of a sudden neither machine will allow the transfer beyone 2500 MB.

    Has anyone heard of this happening before? Is there any solution to this?

    Thanks!
     
  2. ggieseke

    ggieseke Active Member

    4,031
    12
    May 30, 2008
    It sounds like a glitch in the recording at that point, but since it acts the same coming from your Premiere and your S3 I would guess that it's a switch in resolution (probably a commercial).

    Look at the transferred file and see where it ends, then position one of the TiVos to that point and see what's up in the original. Once you have it figured out, forward to a point just past there and pause the show.

    At that point you can transfer the remainder to the other TiVo and pick it up with Desktop, or do it all in one step with a recent version of kmttg.
     
  3. JStew

    JStew Member

    70
    0
    Oct 1, 2007
    Sounds good. I'll give it a shot when I get home. Thanks for the assistance!
     
  4. jrtroo

    jrtroo User

    4,065
    6
    Feb 4, 2008
    I would test it with another show as well. I bet it transfers just fine, thus helping to demonstrate that ggieseke is correct.
     
  5. JStew

    JStew Member

    70
    0
    Oct 1, 2007
    He was absolutely correct! There was just the slightest "blip" on the screen at the point where it quit transferring. Hardly noticeable at all unless you were looking for it. I've corrected the problem and we're good to go.

    And yes, other programs transfer just fine.

    Thanks again!
     

Share This Page