1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo desktop won't transfer to PC

Discussion in 'TiVo Help Center' started by malayphred, Feb 17, 2013.

  1. malayphred

    malayphred Underpowered User

    142
    0
    Jan 29, 2007
    Las Vegas
    I tried searching for a solution, but everything posted is more than 3 years old.

    I can't transfer from my DVR's to my PC. I can see both boxes and can pull recorded programs from the PC to the DVR's and transfer between DVR's, but can't transfer to the PC.

    Up until a few days ago when I re-set my router and modem, everything worked like a dream.

    I'm running the latest version of Desktop and Windows 8. I have a new Premium unit and a Series 3.

    I have re-started both boxes and the PC several times with no effect.

    Would appreciate any suggestions.
     
  2. SullyND

    SullyND L:45-21 TCF Club

    8,630
    12
    Dec 30, 2004
    Chicago Burbs
  3. malayphred

    malayphred Underpowered User

    142
    0
    Jan 29, 2007
    Las Vegas
  4. wmcbrine

    wmcbrine Ziphead

    10,368
    22
    Aug 2, 2003
    This is not a bug in the app, but on the TiVo side. The TiVo is sending out pre-expired session cookies. TiVo Desktop is behaving correctly in this case (i.e. throwing out expired cookies).
     
  5. prikindel

    prikindel New Member

    36
    0
    Oct 25, 2007
    omg. I couldn't understand what was wrong. I tried rebooting modem, rebooting boxes, reinstalling tivo software. I'm glad I found this thread. Thanks!
     
  6. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    notting discovered that it was a date problem that could be solved by setting back the PC's clock/calender.

    And then morac came up with a fix for Desktop that'll let you set your PC to the right time and date.

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=9527463#post9527463

    All hail notting and morac!
     
  7. mrmega

    mrmega New Member

    11
    0
    Dec 3, 2007

    I applied his simple fix yesterday (which needed reboot on XP) and it has worked flawlessly (with the correct date/time) on a S2, S3 HD and a S4 HD using Tivo Desktop on a Windows XP machine.

    And I agree.. all hail notting and morac! :)

    mrmega
     

Share This Page