1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Desktop Software - Storing on NSA325

Discussion in 'TiVo Help Center' started by coreybryant, Nov 14, 2013.

  1. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Give the NAS a local drive letter.

    Close Desktop.

    Stop the server.

    Do the regedit.

    Launch Desktop.

    It'll complain about the MTR folder having been changed.

    Point it to the MTR folder you should have already created on the NAS, which Desktop should see as "driveletter":\My TiVo Recordings

    For instance, I just tried it and Desktop now thinks the MTR folder is X:\My TiVo Recordings (where X: is actually the share folder on my LinkStation Pro), and downloads shows to there instead of the PC.

    The only drawback for me is that giving it the drive letter on my main PC makes the LinkStation no longer visible to the other PCs on my network, but it was just an experiment and I don't use my main PC to run Desktop anyway, and the LinkStation is only 500GB, which is about 29.5TB too small.
     
  2. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,129
    81
    Jul 6, 2002
    boston'ish
    In my case and I suspect Corey's when it pops backup the dialog will not let you select the new NAS drive letter content, I wonder if a reboot may have resolved it and ignored the app. This is a new behavior, it didn't used to do this several versions ago.
     
  3. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Okay, the machine I tested on, my main PC on which I'm writing this at this very moment, has Desktop installed, but I don't actually use it on this machine, so, after a reboot the other day following an XP update from MS, Desktop had not been run since the reboot until after I made the share folder on my Link Station drive X: and did the regedit.
     
  4. coreybryant

    coreybryant Texan at Heart

    102
    0
    Mar 1, 2003
    Castle Rock, CO
    I tried the kmtgg once and it just did not go to well. I don't know exactly what happened but it never seemed happy. I wonder if it will seem happy now?
    I think it was my installation was where I has problems.
    Well I guess that helps to prove my memory is still intact there. I think I have the free version - I never delete anything and I would be interested in trying it on this to see if it is works.

    But I will trying to get down there - stop the service, change the location and reboot to see what happens.

    Thank you!
     

Share This Page